Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: compatibility video card question




  1. #1
    Join Date
    Feb 2002
    Posts
    4

    Default

    Hey folks got a weird on here for you all, I have an AMD 1.3 gig proc with K7vza motherboard and I am trying to upgrade my video card right now its an Sis and I am trying to get in a Inno3D Tornado TNT2 32 M video card AGP, what is happening is that when I switch out cards my power light for my monitor Samtron 55E flashes and the computer doesn't load and my screen is blank, obivously I cannot load the drivers since they won't detect the card when I try to load in the drivers with my old card still installed, I have been searching for compatability problems and found none so far, was wondering if you all knew of any tricks or anything I can do, my powersource is 230 V and that is low end but should still run the thing, I pulled the power off my spare hard drive and my spare cd rom but that didn't help, so I am kinda puzzled, anyone want to tackle this one can have my first illigit child when I acquire one har har har, serisouly this is the second card I bought since I thought the first one was bad and I really want to up grade the card so I can play better games and do more graphic design stuff. Any ideas would be helpful, oh I have tried flash bio upgrades, my current bio is Award 3.4 if that helpes.
    Thanks in advance
    Kimo72

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    before you take the old card out you must set the video propperties back to a standard VGA card and uninstall the drivers for that card before shuttin' it down and swappin' the cards. Sometimes the BIOS has to be cleared as well. :smokin:
    <center>:cheers:</center>

  3. #3
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    I wonder, do you guys think that there could just be something wrong with his agp slot????

  4. #4
    Join Date
    Feb 2002
    Posts
    4

    Default

    okay I got rid of all the SiS stuff and reset my settings to standard VGA and went to the bios and reset the values there and still the same thing, when I swapped out cards nada, so I switched back and whooala it was working again on the old card, could be possessed and only want that type of card. Now theoretically I may have just bought 2 bad video cards but I am loathe to go out to try my luck at a third card, does anyone know how the techs at Best Buy are on average because I am thinking of purchasing a card from them and having them install it. I would rather just install the cards I have now, but I may just see if I can get them tested, I mean they did come through the mail and I know they are scaning the mail around the DC area, wonder if that may have interfered with the stuff?
    WEll any other solutions, if it is the AGP slot, could it just be dirty, or why woul only the original card work?

  5. #5
    Beefy Guest

    Default

    saw exactly the same thing with a SiS based MB and a GF2MX.. just wouldn't accept the card. read in the manual that it liked to have specific brand cards, and didn't guarantee that others would work, which i thought a little strange... in the end the guy just turfed the MB and got an epox board...

  6. #6
    Join Date
    Feb 2002
    Posts
    4

    Default

    Do you think that if I went with a higher brand SiS that it might work since it seems to love SiS and I looked at some more techs on the K7vza and it accepts AGP 2.0 I am wondering what my new cards are since they don't exactly look like my original SiS? hmmm

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Actually this problem can also occur if the PSU is not up to the task of supplyin' enough of the right power. I've come across this a few times now when a cheap PSU (which usually comes with cheap cases), even if rated at 300-350w, is used so that maybe something to keep in mind also. :smokin:
    <center>:cheers:</center>

  8. #8
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I have same kind of problem. Just with Fic AZ31 mob (via kt133) and hercules prophet mx agp card. It worked before I upgraded to WinXP and after that the comp just wont boot with the mx card plugged ... the mx card works ok on my other comp (abit board with pIII, win xp) and I tried old tnt2 ultra agp and it also worked fine ... just this one particular card wont work what ever I do ... been wondering about buying radeon card next but what if it doesnt work either?



    Anders

  9. #9
    Join Date
    Feb 2002
    Posts
    4

    Default

    Well folks I think I am just going to get a upgraded Sis card and see what happens, I saw a couple of them at around 20-30 bucks with shipping and they were 32 MB which is much better than the 8 MB I have right now, I appreciate all the info you guys gave me, I emailed tech support for both ECS and the cards I bought but still no answer and its been about a week or so, your suggestions helped out a great deal but it probably is like what you guys said earlier some boards take certain cards better than others and the Sis cards seem cheapest and work nicely with my system. So cross your fingers everyone and hopefully this will work out nicely.
    Kimo
    PS what would be a good wattage for my power supply, right now I got a 230 and wondering if I should upgrade in the future since I want to put another hard drive on and a DVD player?
    Thanks again

  10. #10
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    To find out what size power supply you'll need, go over to www.pcpowercooling.com and run their power supply selector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •