Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Can a video card cause a puter to shutdown?




  1. #1
    Join Date
    Jun 2003
    Posts
    5

    Default

    After spending countless hours to get my ATI Radeon 9700 Pro to work, it seems that it has sparked a new problem.

    For no reason, my machine shuts itself down now. No goodbyes, not nothing, just a POWERDOWN. Other symptoms is a restart. Out of the blue, my computer will restart as if I pressed the reset button on the front of my computer.

    Running XP, MSI mobo. Solid system.

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    what power supply are you using as the 9700P needs a lot of juice to work properly :?:

  3. #3
    Join Date
    Jun 2003
    Posts
    5

    Default

    Powerglide 350 watt. I heard that might not be enough... ?

  4. #4
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    My AIW 9700 Pro has no problem with my Antec TruePower 330W PSU...
    SPAM Special Ops

  5. #5
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Can we get the complete spec of your system ?

    P.S. My old ATI 7500 would restart my computer when I started Unreal 2 !!!
    SPAM Special Ops

  6. #6
    Join Date
    Jun 2003
    Posts
    5

    Default

    Thanks for your help here guys...:thumb:

    Athlon 1600+ CPU
    MSI KT4V mobo with 1.48 Via 4in1 drivers and latest bios
    Micron PC2700 512Mb
    DirectX 9.0a
    XP Pro (fully updated)
    ATI Radeon 9700 pro w/Catalist & Ctrl panel v.3.5
    Decent Logitech mouse and keyboard

    Do you need anything else?

    BTW - when I was running 3DMark03 last night, it powered down on me during one of the tests.

    Fork

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    You need more power. Your PSU isnt provinding the power the radeon needs, as it shuts ya down whnever its needing the extra power boost, and its not there

  8. #8
    Join Date
    Jul 2002
    Posts
    662

    Default

    The best way to determine if the graphics card is the problem is to intstall it into another computer and see if the problem repeats itself. Then again a quality power supply with more power won't set you back too much.
    :-(

  9. #9
    Join Date
    Jun 2003
    Posts
    5

    Default

    Hmmm... I'm using a quality 350W power supply now. That's not enough? :(

    Thanks for the ideas guys. I'll check out a new PW soon.

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Can ya supply a link for the PSU as I can't even google one up? :confused:

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •