Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: screen adjustment keeps moving left or right




  1. #1
    Join Date
    Sep 2002
    Posts
    30

    Default

    Hi i am having trouble with Xp every time i boot the screen has moved 1 inch to the left , then i go in display properties advanced setings and adjust the screen to default , that corect's it .But then if the screen saver kicks in or i play a game the screen moves to the right , then i have to adjust the screen but this time it won't default back to the center i have to use the arrows to adjust it back to the center .I have a gforce4 ti 4600 all the latest drivers and service packs , is ther any sort of fix for this or reg hack ...
    Any help would be great as it is driving me nuts...
    Itchy
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  2. #2
    Beefy Guest

    Default

    What happens if you change the settings on the screen itself, not via Windows?

  3. #3
    Join Date
    Sep 2002
    Posts
    30

    Default

    Beefy i have a duel boot , so if i change the screen setings via the monitor it throws out my other os (linux) i didnt need to adjust the monitor for that install ..But if i change the setings via the monitor for XP i still have to adjust the screen via display properties , Things were ok untill i installed a Matrix screensaver , i have since deleted it and removed any trace of that prog from the reg istry best to my knowlige but the screen still moves .When i boot up the screen moves 1 inch to the left , i adjust via display properties hit default then it center's , then if i play a game or the default windows screensaver kiks in the screen moves 1 inch to the right , so back into the display properties , this time default view dose nothing i have to use the directional arrows to move the screen back ,Then again if the screensaver or game , it moves to the left ...and it keeps going..I am wondering if there is a reg hack to make the view stay centered...Thanks for any help...
    Itchy
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  4. #4
    Beefy Guest

    Default

    Hmmm, interesting problem.

    There's a couple things I can think of, but they aer more temporary fixes rather than permanent solutions. One thing you could try would be to remove your video card and monitor from the Device Manager, then restart and allow it to reset all of your display properties, as it's sounding to me like it's screwing things up when you change between resolutions.

    Just one question: When you boot up, does the startup screen (before you pick your OS) look normal, or is that offset as well?

  5. #5
    Join Date
    Sep 2002
    Posts
    30

    Default

    OK Beefy thanks for the sugestion i haven't thought of that i will do that now and post a reply if it worked.. :)
    And yes I use System Comander as a boot manager and that screen is ok it is centered also the XP splash screen is ok and centered to just when it goes from the welcome splash screen to the desktop then it screws up ...
    I will remove the devices now and return with the outcome ...Thankx M8
    Itchy
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

  6. #6
    Beefy Guest

    Default

    Another thought is to change your Windows desktop resolution or refresh rate and see if it still does the same thing when you restart after that. Could be a problem with a certain combination due to the screensaver.

  7. #7
    Join Date
    Jun 2003
    Posts
    195

    Default

    I had the same idea as Beefy, to remove the drivers and reinstall.

    Just out of curiosity, do you have an Anti-virus program?
    What about a firewall?

    Just thinking this may have started with a little extra programming in the screensaver software. I found a trojan when I downloaded the same and some logons/splash screens.

    I have both, and somehow it got through! :shoot3:

    Chez
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  8. #8
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    I have this really old ultra high end Daewoo monitor (1993). It's not pnp so everything I run has to be the same res as the desktop. Or a similar thing happens. Try going into the advanced display properties and moving it that way, then it will stay. Works for me on both ati and nvidia(ati has more adjustments than nvidia).
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  9. #9
    Join Date
    Sep 2002
    Posts
    30

    Default

    maximus i tried the advanced properties as my earlier post states it didnt stay that way , my monitor is pnp.
    I have Zonealarm running it found no extra app's running and vet found no virus also antitrojan found nothing.
    All i did was set the display to 800 by 600 then back to 1024 by 768, thanks for the effort i wouldn't have tried that without your help ..
    job well done , 1 happy customer..Keep up the good work .
    :-)
    Itchy
    System
    Board Gigabyte-8PE667Ultra
    845PE Chipset With ICH4
    C.P.U P4 1.7 Celeron
    RAM 512meg Kingston DDR333
    A.G.P Gforce4 Ti4600 Winfast
    H/Disk 2 x 60gig western Digital
    DVD Aopen DVD 12x
    CD-R Philips CD4401 4x
    OS's Duel Boot
    Win-XP SP1 Office-XP SP2
    Win-ME
    NET A.D.S.L
    I.S.P Telstra Bigpond

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •