Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 3Dmark2001SE 9800 PRO problems




  1. #1
    Join Date
    Jul 2003
    Posts
    15

    Default

    I have purchased a 9800 pro 128mb about 5 days ago, i have had no problems running it on 3dmark 2003, infact i got a very pleasing score, 6141, which is more than i ever expected. when i try to run 2001 SE it does the first test, then it goes about 3 seconds in the second test and then crashes back to desktop...i was like what the heck??? hehe. u know what i mean. anyways, i have all the newest drivers and directx 9, i think it should run, i've heard of other people running the 9800 pro in 3dmark 2001 SE but i can't seem to have any luck at all, if anyone can help me in any way, i would greatly appreciate it.

    thx
    why wont this work?

  2. #2
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    what video card did you upgrade from & how did you get rid of your old drivers?

    I assume 3DMark2k1 ran OK with your old card?

  3. #3
    Join Date
    Jul 2003
    Posts
    15

    Default

    yeah, it worked just fine with my 9700 PRO, i was having the same probs with that, and i fixed them somehow, but i don't remember how. i have deleted all my drivers and reinstalled all the newest and latesd catalyst. i have no idea where i went wrong.
    why wont this work?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya need build 330 of 3DMark'01SE once DX9 is installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •