Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: 9700pro - artefacts?




  1. #21
    Join Date
    May 2002
    Posts
    852

    Default

    fast write is on..should i disable it? i dont think if had any problems with it
    :bounce:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  2. #22
    Join Date
    May 2002
    Posts
    852

    Default

    hmm i dont think ive had any problems with it...can it effect overlocking? my AGP is locked at 66 so ive never tried disabling it.:bounce:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  3. #23
    Join Date
    May 2002
    Posts
    852

    Default

    lol oops posted 2 by accident...the first reply didnt show so i did anothe rone..oh well they mean roughly the same thing:D
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  4. #24
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Turn off Fast Writes for max stability. Has no effect on performance in reality, only serves to destabilize graphics, especially when overclocked. Your AGP bus should be locked to 66Mhz as well. AGP Aperture = 128MB is optimal, although setting it to 64MB shouldn't make any difference anyway (strange!). USWC=Off (if you have it). That should be the most stable setup without any performance drop.

  5. #25
    Join Date
    May 2002
    Posts
    852

    Default

    ok tanx for the advice:)
    my core @360 seems perfectly happy in RTHDRIBL..pefectly stable and no artefacts. so i guess those tiny artefacts in the DOT3 test in 3dmark 2001 is nothing to worry about?

    Also, from memory its the RAM that produces the artefacts not the core? I remember with my ti 500 and ti4600 wen the core was clocked too high it would simply crash after a while.:cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  6. #26
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Quote Originally Posted by chisholm
    Also, from memory its the RAM that produces the artefacts not the core?
    From memory and the fact that I said it in the previous page of this thread :) Yes, the RAM is more likely to cause artifacting, often because the RAM doesn't get much additional cooling while the core has a HS&F on it usually. Also graphical glitches, artifacts, texture corruption etc are RAM-related.

  7. #27
    Join Date
    May 2002
    Posts
    852

    Default

    well wit hmu core @360 some tests in 3dmark 2003 artefact liek craz..especially batlle fo proxycon...so i think ill abondon my o/c attempts until i deshim the radeon.
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  8. #28
    Join Date
    May 2003
    Posts
    306

    Default

    hey guys, whats artefacts? i have Sapphire Radeon 9700 pro 128 MB, but the problem I'm having is, its just suddenly locked the Desktop up, and when i report it to Microsoft Online Crash, they come up with this error message "Error Caused by Graphics Device Driver". I have try the catalyst 3.4, 3.5 and now 3.6 but this problem still exist until now. Any ideas what could be the cause of this problem and how resolve it? thanks in advance!

    ______________

    "I MaY nOt WhAt ThEy CaLlEd PERFECT bUt SoMe PaRtS Of Me ArE ŁUcKiNg ExElLeNt!"

  9. #29
    Join Date
    May 2002
    Posts
    852

    Default

    Well for starters is the card overclocked? Im not gonna pretend im an expert with video cards but sounds like a software problem..maybe incompatiblities with something? Ill leave it to the experts to solve your problem however:cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  10. #30
    Join Date
    May 2003
    Posts
    306

    Default

    No, not really, the AGP and PCI frequency is still 33/67, but the voltage of the AGP and DIMM are adjusted to 0.1 volt. thats all!
    Any idea?

    Thanks in Advance man!

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •