Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Geforce 3 Ti200 Locks My PC




  1. #11
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah and most all of the Epox boards that had probs were to do with a bad batch of BIOS chips. :smokin:
    <center>:cheers:</center>

  2. #12
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I ran a gf2 mx at agp 4x in 2 via boards to date, kt133 and 133a, now using GF3 Ti 200 in epox 8kta3 and not a problem

  3. #13
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    I decided on the Soltek 75-DRV4 and 256mb DDR. Now my video card works fine. No lock ups! 3DMark runs as it should. I get a score of 5400.
    I just had to buy a game to test it, so I went for Medal Of Honour.
    It just rocks!

    I'm now very happy!

  4. #14
    Join Date
    Nov 2001
    Posts
    1,092

    Default

    Good for you! As long as you are happy, it was a good purchase.
    Congrats

    JM
    Have you hugged a Midget today?

  5. #15
    Join Date
    Aug 2002
    Posts
    9

    Default

    i recently upgraded my comp from a nvidia vanta LT (a whole 8mb!) to a GF4 mx420 wit 64mb DDR.
    Problem being, about 30seconds into a game or similar app that uses openGL/direct3d, it freezes. Every single (((())))ing time. I have latest drivers. Maybe the fact that im running ME is the problem?

    What would happen if i tried to convince winME that I was running a GF2??? would it work?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •