Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Help...why are there white pixels all over screen when gamin




  1. #11
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Okay. now whats the specs on the rest of your system?

  2. #12
    Join Date
    Aug 2003
    Posts
    16

    Default

    its been a week now, and the problems have perked up. When i start up games, they lockup a minute in. I researched on the web and discovered i needed to set agp to 4x. That kept it stable, but every so often i would notice white pixels flickering on screen, and occasionally there would be colored pixels scattered on my desktop and colored bars as well. at this point there may be a problem with the video card, but i am not sure.

    update-received the new video card and all my previous problems have gone away. everything is working fine now, they got the new card shipped to me in a few days time, so it worked out fairly well.

    "found this on the net" Andy

    But this seems to be more than only white pixels :D

  3. #13
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Well, if ya found that than Id say your Graphics Card is bad. So if you can ,it get it replaced.

  4. #14
    Join Date
    Aug 2003
    Posts
    16

    Default

    i cant really believe that....but...

    i mean other games work....
    well....interesting world....this computerworld...isnt it? :D

    thank you again....

    i will try to reinstall drivers and lower apperturesize in bios.....and maybe lower x8 to x4 ?

  5. #15
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    I guess, but if you have to lower to 4X, and that fixes, then your Vcard is probably going downhill, so you ought to get it replaced

  6. #16
    Join Date
    Aug 2003
    Posts
    16

    Default

    one thing i did was updating my chipset....could the card be too old for newest chipset??

  7. #17
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Are you talking about drivers? I fso, go back to the old drivers, and seeif tha works

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •