Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: All I see is black




  1. #1

    Default

    Hi guys here's the deal. I have just swapped my AMD pc and the hard drive with P4 so I cab have the Radeon on the AMD pc everything was going great. I updated the drivers for the Radeon un installed the old NVidia ones etc. I also got a much better score on 3d Mark 2001 Se. However I also installed my sound card which is a turtle beach one. I decided to test out BF 1942 and noticed some of the sounds going a bit odd. I decided it was probably something to do with the onboard sound. I checked the system and I hadn't uninstalled the drivers for the onboard sound. I did this rebooted now I get the message on the monitor saying no video input 'wtf !!!' I think. I tried all the connections their fine I tried rebooting still nothing. One time it got up to welcome to Windows then went blank. Now it does it all the time. Any ideas Gentlemen?

  2. #2
    Beefy Guest

    Default

    Double check the video card to make sure it's in properly (which you've probably already done). The only other thing I can think of is that if you have onboard video, it may be defaulting to that for some reason. Try plugging the monitor into that (if it exists). If not, then I'm not sure.

  3. #3

    Default

    Ok here is what I have done.

    I have tried using a different power supply (incase the other one has gone bad) I've tried a different graphics card, I've tried a different monitor. I'm not getting any system beeps now. Before it would beep and I could hear it loading windows (the little tune it plays on entry into windows) but I wouldn't be able to see anything now the 'puter hangs before it even posts. I also tried resetting CMOS. Its sods law just as I decide to sell my pentium 4 PC the AMD one goes out on me. I'll have to try the motherboard outside of the case maybe its shorting on something??

    BTW The motherboard has already been replaced once before as it did basically the samething, although it did almost as soon as I turned it on this has been running for at least 4 months without any trouble.

    Any other ideas people. Thanks for the reply Beefy but unfortuantly it has no onboard video D'oh! : omg:

  4. #4
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Similiar problem with me, I bought a ASUS board, the one that everyone loves. I try to put my 1.5p4 in but i got no response, and i did everything Neil did. So i thought it was the motherboard, so i returned it to get the Intel Perl. Same problem went on for that board to, so my dad said, it might be the CPU. Took a few months on saving than got a 2.4cghz. Went through all that trouble, i was VERY :grr: :shoot3: :snip:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  5. #5

    Default

    I hoping it might be the AGP slot. I'm going to borrow a PCI card and try that. I think my Motherboard has gone past its warrenty :grr: I'll probably have to do without a PC for a while and save up and get another one. :cry:

  6. #6
    Join Date
    Aug 2003
    Posts
    39

    Default

    just a hunch but trie diffrent ram, as i had a similar prob in a 500 k6 a year or 2 a go,,,

    good luck:bounce:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •