Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: ge force 5900 prob.




  1. #1
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    I got my new Ge force 5900 2 weeks ago and my card isnt running like i thought it would run. I get semi-high fps in big games like AA bf1942 and unreal. But i no my card isnt that bad.
    i have a 300 watt power supple and 800+ FSB and 512 RAM,
    P 4 2.0. Is there any way i cant get better fps and im a noob at comp so i need a nood friendly progam.

  2. #2
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    You could run some 3DMark runs, that would give us a place to start.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #3
    Join Date
    Feb 2003
    Posts
    97

    Default

    Quote Originally Posted by [MSB
    -TOM]
    I got my new Ge force 5900 2 weeks ago and my card isnt running like i thought it would run. I get semi-high fps in big games like AA bf1942 and unreal. But i no my card isnt that bad.
    i have a 300 watt power supple and 800+ FSB and 512 RAM,
    P 4 2.0. Is there any way i cant get better fps and im a noob at comp so i need a nood friendly progam.
    cant locate radeon :hammer:
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by aZe^
    cant locate radeon :hammer:
    Man if he already got himself a problem don't add 50 more..


  5. #5
    Join Date
    Feb 2003
    Posts
    97

    Default

    Quote Originally Posted by The__tweaker
    Man if he already got himself a problem don't add 50 more..

    return the geforce : peace2:
    > 3DMark01: 15615 < > 3DMark03: 5393 <

  6. #6
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Runs fine if you ask me.......ill have updated scores eventuallly....it will be capable of 20-22k range at least....

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #7
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    i cant retrn it cuz i got it like a month ago and im only 12 and i dont no much about benchmarking stuff and overclocking.

  8. #8
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by [MSB
    -TOM]
    i cant retrn it cuz i got it like a month ago and im only 12 and i dont no much about benchmarking stuff and overclocking.
    Just because you got it a month ago dies mean its not returnable!
    To download 3DMark2001SE go here http://www.futuremark.com/download/?3dmark2001.shtml
    and choose a mirror.

    Then run it at all default settings, no AA or AF (Anti-Aliasing, Antistropic filtering) And tell us what ya score.

    By the way, I'm only 13, so age isn't an excuse ;) :cheers:

  9. #9
    Join Date
    Aug 2003
    Location
    Fort Mac
    Posts
    115

    Default

    I downloaded the program and ran it but when i started it up it said i need Direct x 8.1 and i think i have a higher direct x .

  10. #10
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Go and get DX 9.0b, then it should work,

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •