Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: ti4800se only works in 2x?




  1. #11
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Try contacting Via and asked them what is wrong with your board, they should be able to give a reasonable answer to your problem..lets hope so : peace2:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  2. #12
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Well, I figured it out. After a bit more diggin around, I discovered that nvidia disables 4x in their drivers when used with via chipsets in general and with socket7 board chipsets. Rivatuner has a setting just for this disability.
    And the difference was minimal as well. After applying coolbits, the score dropped by 100 and took a 10mhz increase in corespeed to bring it back to the same level again. Then I installed rivatuner and ran 3d '01 again with the same result. Then changed the agp to 4x with rivatuner and found very little difference. The only thing that really raised was environment bumpmapping and only to 114 from 100. The r9000pro @4x still beats it by 30% in ebm. Thats it. I got myself worked up for practically nothing. But now I (we) know. Anyone know how to get rid of coolbits?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #13
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    You don't need to get rid of it....

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #14
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    I know they dont need to go but the loss of 100+ 3d '01 marks would warrant the removal of them. Especially since I have tried almost every tweaker in the book and settled on rivatuner. I will get rid of the leftovers as best as possable then do system restore then rid/redo all the relevant drivers. I know next weeks 3 month reformat do wonders and get rid of the buggy burning as well. But with the buggy burning, 8x burning speed is taking forever to properly store 35gb of stuff. (should be 32x)

    I never realized that 2x-4x agp was just as small a difference as 4x-8x and overall not that big of a deal at all(I will start further testing on this subjuct). Strange that other nvidia cards did not do this on this or my last via board. I also got a real cool deal on the card, reg $250cdn on sale for $219-$159 trade for Radeon 9000 pro vivo=$60cdn+tax. Nice bundle too. Still doesnt work much better than the old card though and would not have been worth getting without the deal.

    I thank all for the advice and help(even you soulburner).
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #15
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    You do know that 100 points is within the margin of variation between tests right? I can score between 16.9k to 17.1k on my daily settings between runs without changing anything.

    Coolbits has nothing to do with your score. All it does is unlock hidden pages in your driver settings. It does not affect your system in any way.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #16
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Well I supose I am more used to ati stuff which I find more steady scores with in general. But I just tried it again and it still needs 10mhz higher core to make up the difference (285/550), and it's not fluctuating more than 20 points anyway. I am a happy camper now so it doesnt matter anymore. :)
    Oh, that ti4200 that I refered to earlier was also 64mb msi and aparently that one runs faster than the 128mb in general.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  7. #17
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Update:
    I have recieved email back from asus and gigabyte, no response from via. Both tell me to use the latest drivers/bios etc. Well duh, of course that was already done. I informed them both of how I fixed the problem on my and a buddy's machine. And am waiting for a response from them both.
    I wonder how many people are affected with this problem? And looking at all my previous posted scores and further testing, I have never got more than 20-25 points max fluctuation between tests done with the same specs on 3d '01. There is still almost no difference at all between 2x and 4x. Certainly not worth worrying about at all.
    I can see that fluctuation of 100 is a very low % of your score. Much higher % difference with my score. More of a cause for concern.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  8. #18
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    That's exactly why I said the move to 8xAGP was pointless, and the move to PCI-Express is as well, because we just don't need that kind of bandwidth yet. If you can run an 8x card in a 4x slot with no performance hit, what does that say?

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  9. #19
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Even better yet, I was running an 8x card in a 4x slot @ 2x with no performance hit to speak of(very, very,very minor). Its now running @ 4x.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •