Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: agp fx 5600 reading as pci!!




  1. #1
    Join Date
    Sep 2003
    Posts
    175

    Default

    hey when i go to like display - settings - advanced blah blah it says fx 5600 blah blah then it says adapter info and it says bus: agp (pci mode) and then with the omega drivers where you can chance the agp rates it says agp is disabled. id show yall some screen shots but i dont know how. help me please!! i think this is why my 3dmark2001se scores are so ugly
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  2. #2
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Enter the bios and change to agp as preferd vga card.

  3. #3
    Join Date
    Sep 2003
    Posts
    476

    Default

    whatever.............the tweaker .........says

  4. #4
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by JSR
    whatever.............the tweaker .........says
    ?

  5. #5
    Join Date
    Sep 2003
    Posts
    175

    Default

    ok i did that and under the submenu Primary VGA BIOS, AGP VGA Card was already selected. any other ideas? do you know what im talking about? if yall need a screen shot, tell me how to do it and ill hook yall up with one
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  6. #6
    Join Date
    Sep 2003
    Posts
    476

    Default

    it should be in your integrated peripherals............keep diggin'

  7. #7
    Join Date
    Sep 2003
    Posts
    175

    Default

    ive looked at every possible choice in my entire bios and didnt overlook anything and theres nothing else in there. :?:
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  8. #8
    Join Date
    Sep 2003
    Posts
    175

    Default

    heres a screen shot... i finally figured out how to shoot my screen
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  9. #9
    Join Date
    Sep 2003
    Posts
    175

    Default

    ok nevermind i cant get the attachments to work
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  10. #10
    Join Date
    Sep 2003
    Posts
    175

    Default

    ok i dunno if this is gonna help me at all but i downloaded some drivers for my mobo that i think have to do with agp (since agp was in the name) but i dunno what to do with them:o
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •