Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: About framerates.....




  1. #1
    Join Date
    Oct 2003
    Posts
    27

    Default

    Sup, I recently bought a Radeon 9800 pro, and I have the settings at full detail at 1028 by 768 and everything went fine. But on some maps on BF 1942 when I start a game my fps is high, then as the game progresses it gets lower then jumps back and forth, but never seems to stay the same. My monitor has a refresh rate of 100 hertz, Does that have anything to do with fps? Why does it jump back and forth? I should be getting way better framerates, and I have 512 ram which is enough to run BF smoothly. It doesnt seem to do it on any other game.... :shrug:
    any help is appreciated.

  2. #2
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    System specs? Drivers?

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    As Soulburner asks for, system specs will always help in figuring out problems... but I'm not so sure that you really have any.

    With regards to your refresh rate being set at 100Hz, this will only limit your FSP rates if you have V-Sync enabled, which you shouldn't. As to the fluctuation of the FPS rates, you'll probably notice that it slows down when a lot of action of high quality graphical objects are being displayed on screen. The high polygon counts of some objects plus movement can choke out even modern video boards.

    Oh, and while 512MB system memory might be nice in your system, it doesn't mean a whole lot when it is the video board that is chugging along giving its all making your pretty onscreen graphics a reality. A lot of folks have been saying that BF1942 has a lot of problems running in high-res mode, even on powerful rigs.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Oct 2003
    Posts
    27

    Default

    I have: 2.4 ghz,p4,512 ram,radeon 9800 pro 128 mb,soundmax digital ausio card. How do I find out what mobo a computer has? See my friend built this so I don't know everything about it.

    Thanks.

  5. #5
    Join Date
    Oct 2003
    Posts
    27

    Default

    also I have latest catalyst 3.6 drivers, And I do have V sync on because if I turn it off I have tearing of objects. Like they break apart but if I keep it on its fine.

    Thanks for your help.

  6. #6
    Beefy Guest

    Default

    Try the 3.7 Catalyst drivers... And also, take a look at Persian's <a href="http://www.tweaktown.com/document.php?dType=guide&dId=420" target="_blank">Battlefield Tweak Guide</a>

  7. #7
    Join Date
    Oct 2003
    Posts
    27

    Default

    So your saying if it has probs with settings on high maybe I should lower b/c really when I lower it has no graphics change just put them up for the hell of it, and ill get those drivers thanks.

  8. #8
    Join Date
    Jan 2003
    Posts
    790

    Default

    It also might be your CPU that's slowing down everything. An example would be my comp. 768MB of RAM and my Ti4200 gives me 100FPS in UT2003. As soon as I start adding in bots, the FPS goes down significantly, especially when there are many bots on the screen. With 15 bots enabled in a map, my fps hits 20-25. Check and see how much CPU related graphics options you have enabled, and try bringing those down a bit and see if there's a difference in performance. It seems funky that a 9800 should choke in BF1942... anyways, gl with it, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  9. #9
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    UT2003 is very CPU intensive but that FPS is due to your vidcard mostly.

    Anyway about BF1942, its always had problems running right, I would guess bad code, try different drivers and make sure your AGP is enabled and working properly.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  10. #10
    Join Date
    Oct 2003
    Posts
    27

    Default

    Where would I go to find the cpu graphics options?:shrug:

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •