Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: RivaTuner or Powerstrip




  1. #1
    Join Date
    Aug 2003
    Posts
    5

    Default

    Have a FX5600......Which program ....RivaTuner or Powerstrip?/
    Also, do I have to get rid of the CoolBit settings in the Regestry?

    Thanks

    Jutias

  2. #2
    Join Date
    Sep 2003
    Posts
    476

    Default

    powerstrip is shareware...........

  3. #3
    Join Date
    Aug 2003
    Posts
    5

    Default

    Do I have to remove the CoolBits stuff from the Regestry?

    Thanks

    Jutias

  4. #4
    Join Date
    Sep 2003
    Posts
    476

    Default

    this is an old problem now fixed in recent driver revisions, i think...............it will make the adjustment for you no deleting necessary

  5. #5
    Join Date
    Aug 2003
    Posts
    5

    Default

    I'll give you a quick rundown on the video problem I had.
    I hope its fixed.
    Had a MSI TI-4600.....worked great. Shared a IRQ with a
    USB Host controller.
    Put in A BFG FX5600Ultra card.
    Sometimes when I booted up the video would be screwed up..even in safe mode. Tried to go into 4X instead of 8X
    but the drivers kept resetting to 8X.
    Any way...just figured out(DUH) that the external CrystalFonts
    USB LCD display is on that controller. Move the LCD to another USB port and disabled the USB host controller in Device Mgr.
    The controller is for the two USB ports by the PS2 a keyboard connection.

    Any way......We'll see if it cures the problem. Still going to
    use RivaTuner.

    Thanks for the Help.

    Jutias

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •