Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: My 9800 128mb owns!! WHOOO!




  1. #11
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Yes, but one thing you don't understand is......his card is faster than yours. 450mhz vs basically stock 9800 Pro speeds.

    And why is it 6,100 now? You said 6,500.

    Show us a link.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  2. #12
    Join Date
    Oct 2003
    Posts
    7

    Default

    Its not stock! I dont know the stock speeds, but right now they are not near stock...sry. I oced the hell out of this card. I had the speeds confused, thats all. Its at 392/705ddr ( exactly )
    Rig:
    *Antec tower w/550w antec PSU
    *AMD Athlon XP 2500@2200mhz (200x12)
    *Abit NF7-S rev.2
    *(2x)Corsair XMS 512mb DDR400
    *Sapphire 9800 128mb@pro speeds
    *Audigy 2/ Logitech Z-560 400w RMS
    *23" MAC LCD ( 1600x1200 )
    *Wireless logitech mx duo


    ~~3dmark01: 17,985
    ~~3dmark03: 6,139

  3. #13
    Join Date
    Sep 2003
    Posts
    184

    Default

    Quote Originally Posted by thermaltake22
    the 6,100 mark is not hard for my system, so why are you guys saying it is impossible? My vid. card is at 390/700 running stable, but if i go like 10 more, its over. I have a thermaltake smartcase fan II blowing over my videocard at maxed RPM, so its keeping it really cool. I also turned everything off or low ( vsync, AA, minimap, etc.. ) and set everything to "preformance" rather than quality.
    I also did every tweak under the sun for my system, including booting with no services, realtime priority, and giving a quick prayer to the benchmark gods.

    And it's mipmap, not minimap :)

    Unless you post a link, your scores are exaggerated.

  4. #14
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

  5. #15
    Join Date
    Oct 2003
    Posts
    7

    Default

    I'll get you haters a score, dont worry. I dont feel like running it again, but i'll do it tomarrow.:snip:
    Rig:
    *Antec tower w/550w antec PSU
    *AMD Athlon XP 2500@2200mhz (200x12)
    *Abit NF7-S rev.2
    *(2x)Corsair XMS 512mb DDR400
    *Sapphire 9800 128mb@pro speeds
    *Audigy 2/ Logitech Z-560 400w RMS
    *23" MAC LCD ( 1600x1200 )
    *Wireless logitech mx duo


    ~~3dmark01: 17,985
    ~~3dmark03: 6,139

  6. #16
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    .....link?

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #17
    Join Date
    Sep 2003
    Posts
    21

    Default

    1700+ vers 2500+ i think the 2500 would be alittle faster dont you!
    Gigabyte KT400 GA-7vaxp
    XP 2500 Barton
    OC 512 3200 mem
    120 gig maxtor 7200
    FortissimoIII 7.1
    TI 4200 128 4X
    Klipsch 5.1 surround

  8. #18
    Join Date
    Sep 2003
    Posts
    184

  9. #19
    Join Date
    Jun 2003
    Posts
    60

    Default

    1700+ vers 2500+ i think the 2500 would be alittle faster dont you!
    oh dear.............

    these are OVERCLOCKING forums lol.:laugh:
    <img src="http://www.statgfx.com/statgfx/folding/?&username=9956&trans=yes&template=fah _original&.jpg" alt="www.Statgfx.com" />

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •