Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Geforce 4 ST Lab problems




  1. #1
    Join Date
    Oct 2003
    Posts
    1

    Default

    Hey guys....i have recently bought a Nvidia Geforce 4 ST Lab 128 MB vid card. But when i play games the graphics tend to play up as in wierd shapes, different colour, like graphical slashes across the screen at times. This could happen in 10 minutes or a hour, then it may affect my desktop also with some red dotted lines across the screen or something irregular. I have a AMD 1.3Ghz, 256 DDR RAM, Gigabyte GA-7DX(R) M/Board. I have the lastets detanator drivers and directX 9 so i doubt it is software.........????? Also i have my NIC card in the below slot of the video just for the record?? Could this be the problem?? NOt enough air or something, that is if it is overheating??


    P.S There is a picture attached to show what i mean in the desktop........thanks guys and gals

  2. #2
    Join Date
    Jan 2003
    Posts
    48

    Default

    i dont see anything wrong just an awesome BG
    http://www.danasoft.com/sig/l33t5i9N.jpg
    MOBO= Gigabyte GA-7ZXE
    CPU= AMD XP2000+
    HSF= Speeze somthinorother :(
    VIDEO CARD= GF3 TI200
    RAM=768mb PC133 :(
    PS= 400w Antec dual fan
    3DMark2001 score

  3. #3
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Hope you just got it and can return it. Every one of that brand I have ever encountered has had a wierd problem. And the fan was also prematurely dead on almost every one as well. Get rid of it while you can. I have never been able to find st lab's website. They are cheap ripoff cards from taiwan. I had one that absolutely not work with win98 or me.(wierd missing dll and vxd files). That one was a st labs r7000. Junk. It was also very fussy about the - ground. The gf ones crashed the machines all the time. And one had those lines like yours.
    Does it even have a fan, and does it work?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  4. #4
    Join Date
    Sep 2003
    Posts
    184

    Default

    Sounds like a sure sign of a defective card. RMA or return it if you can. Get a more reliable brand.

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Unfortunately, every st labs card I encountered was not returnable due to the shady sales in the first place they were all bought from a shadey dealer that blames smoking as the cause for failure of any component after 3 weeks.(power jp in winnipeg). No warranty, of course. Never again. I walk in there every once in a while and yell at him while his only sorry ass customer is there and make the customer walk out. Well deserved, and lucky for the lost customers to being warned about being ripped off blind.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  6. #6
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    This is the same goof who ripped me off. Was suposed to get pIII700, 256 pc133 sd ram,pioneer dvd rom, r8500 gfx, sound blaster live, 40gb wd 7200 rpm. Ended up with cel700/66fsb, 128 mb pc66ram,us drives dvd rom, r7000, onboard sound, 5400rpm maxtor(death drive).Even the dvd drive failed after 3 months. The wife picked it up, and that voided any claim since the acceptance papers were legaly signed by someone that doesnt know a vic-20 from a hal-9000.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •