Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Cant install a game. Says vga device doesnt exist!!??




  1. #1
    Join Date
    Nov 2003
    Posts
    4

    Default

    I was using onboard graphics then i got a pci graphics card. My mobo doesnt have an agp slot and i cant turn off my onboard graphics cause it selects pci automatically.
    When i go to install a game, Vietcng, it says The vga device does not exist then cuts out. is there anything i can do to make it recognise my graphics card???

    Please help, thanks

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It would really be nice if ppl considered others (especially those on dialup) with the file size of the attachments that they use (but I did fix it). :rolleyes2

    One thing that ya didn't tell us is what PCI video card that ya usin'. :?:

  3. #3
    Join Date
    Nov 2003
    Posts
    4

    Default

    yeah sorry about the picture, i didnt relalise that it would display it, i thought it would have been an attachment.

    Anyway, i have a geforce fx 5200 128mb pci and drivers are installed and my onboard graphics are now disabled

  4. #4
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    Get the latest detinator drivers from nVidias website. Make sure your old drivers are uninstalled (From both the PCI Card and the onboard).

  5. #5
    Join Date
    Nov 2003
    Posts
    4

    Default

    humm this didnt work, when i goto components, both my adapters are there and because of windows automatic found hardware it installes ma onboard graphics and when i disable it, it doesnt remove it and obviously i cant uninstall it cause windows finds it

  6. #6
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Go into the BIOS and disable your onboard video.

    :cheers:

  7. #7
    Join Date
    Nov 2003
    Posts
    4

    Default

    there is no option in the bios to disable my onboard graphics, there are no jumpers on my mobo either.
    I have went through the manual many a times and there are no options to do any of them.

    I have disabled it through device manager, even uninstalled the drivers for the onboard graphics but the error message still aperars

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •