Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: What am I doing wrong?




  1. #1
    Join Date
    Nov 2003
    Posts
    5

    Default

    Hey all,
    Havin kind of a problem (or maybe not) with my system...
    I'm running a P4 2.4 on an MSI 865PE Neo 2 board with a Radeon 9800 SE and 2 sticks of Corsair 512XMSPC-3200. My problem is that I cant get the Quake 3 timedemo to run faster than 7 seconds, and when I run Aquamark 3 I only score around 23,000.
    That's at the factory clock settings...I've tried to oc with powerstrip, radeonator, and radclock but when I do there is literally NO change. My friend has almost the exact same system but he has a couple sticks of xmspc-4000 and a 9800 pro and he runs the demo in 4 sec and scores about a 45,000 on aquamark. Is this normal? Or am I overlooking something? Any help would be appreciated.....

  2. #2
    Join Date
    Sep 2003
    Posts
    123

    Default

    There's a pretty big difference between your 9800SE and his 9800 Pro, that's probably why he is scoring better than you.
    Case: Aspire X-Alien Silver
    Power Supply: Antec True430
    Motherboard: Abit IC7-MAX3
    Processor: Pentium 4 2.6c
    Memory: Corsair XMS PC3500 1024MB(512x2)
    Video Card: ATI Radeon 9800 Pro
    Sound Card: Sound Blaster Audigy 2
    Speakers: Logitech Z-680

  3. #3
    Join Date
    Nov 2003
    Posts
    5

    Default

    If you go to ATI's website on the product comparison the only difference between the two cards is clock speeds. Would the clock speeds on the card make that much a difference?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes the clock speeds do make a difference and to overclock you raise these speeds more to increase performance.

  5. #5
    Join Date
    Nov 2003
    Posts
    5

    Default

    Kewl....is there any tried and true oc software out there because when I try and use powerstrip radeonator or radclock even when Im on the brink of instability, which is around 315 mem, I dont see any difference at all. Is the software not working or am i doing it all wrong?

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya'd need to run a benchmark to see how much more ya gettin' as ya eyes will likely not notice any difference.

  7. #7
    Join Date
    Nov 2003
    Posts
    5

    Default

    my aquamark score stays around 23,000 even when i oc my card....by the way thanks for the help

  8. #8
    Join Date
    Sep 2003
    Posts
    123

    Default

    Also don't forget that the 9800SE only has 4 pipelines and a 128 bit memory interface while the 9800 Pro has 8 pipelines and a 256-bit memory interface. Those make a huge difference...
    Case: Aspire X-Alien Silver
    Power Supply: Antec True430
    Motherboard: Abit IC7-MAX3
    Processor: Pentium 4 2.6c
    Memory: Corsair XMS PC3500 1024MB(512x2)
    Video Card: ATI Radeon 9800 Pro
    Sound Card: Sound Blaster Audigy 2
    Speakers: Logitech Z-680

  9. #9
    Join Date
    Nov 2003
    Posts
    5

    Default

    Yea....I heard that from somewhere....but i forget where. Oh well, that explains alot and I guess be selling my card on the pound and buying a pro ;) Thanks for the help guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •