Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Video card voltage




  1. #1
    Join Date
    Nov 2003
    Posts
    21

    Default

    Hi, im trying to help out my cousin with his video card but im not sure whats wrong...
    CPU: AMD 2800+
    Ram: 512 DDR
    Video Card im trying to install: FX 5700 Ultra
    Computer is built by HP
    It has an inbord graphics card in it.. wich we disabled and we are trying to get more voltage for the video card.. so the card doesnt
    run in a safer mode.

    It lags on 3D Mark 01 & 03

    i have a 5600 (non-ultra) and it does better

    Please help me out:)

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    VAGP settings are generally done by means of making adjustments within BIOS. Since you have a Compaq machine, I wouldn't make any promises that this will work, though. But have you tried removing the old drivers (and video board for that matter), install the new board and then reload current drivers? It can sometimes make a difference.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2003
    Posts
    21

    Default

    Thanks ill try that

  4. #4
    Join Date
    Nov 2003
    Posts
    21

    Default

    its still not working.. what else u think i can do??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •