Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Geforce FX 5600 ulta problem =\




  1. #1
    Join Date
    Nov 2003
    Posts
    2

    Default

    i just bought a fx 5600 ultra and when i start up i get this




    ive switched power cables to the card, tried different drivers wtf...

    im running..

    Asus A7n8x deluxe
    768 Crucial ddr pc2700
    amd xp 2500+ barton
    430watt antec psu
    fx5600 ultra

    WinXP home
    and now Nvidia 53.03 drivers..


    any idea?

  2. #2
    Join Date
    Sep 2003
    Posts
    29

    Default

    Check to see if the card is fully popped into the AGP slot? :shrug:
    AMD Athlon XP 2000+ T-bred A (RIRGA) --soon to be replaced by a 2000+ T-bred B from my friend
    Geforce FX5200
    512MB PC2700 RAM
    80GB Seagate Barracuda 7200RPM, 8MB buffer
    FIC AU13 nForce2SPP
    350W Antec TruePower
    52x24x52x CD-RW drive
    Thermaltake Volcano 7+
    Aspire X-Dreamer
    Windows XP Professional

  3. #3
    Join Date
    Nov 2003
    Posts
    2

    Default

    eh ill look. maybe wiggle it around? i dunno


    btw my voltage stuff =

    +3.3v = 3.29
    +5v = 4.94
    +12v = 11.96 - 12.03

    (i dont know if thats good? bad? dunno.)

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya power report is within the +/-10% range but ya havn't mentioned how many drives and fans that ya have in the system.

  5. #5
    Join Date
    Dec 2003
    Posts
    36

    Default

    I have heard this same problem with the 5600 ultra, the card has been nothing but bad since it came out.
    Pentium 4 2.6ghz 800mhz
    Kingston Hyper-X Pc3200 1gb
    Ati Radeon 9600 Pro 128mb
    Samsung 120gb hard drive
    Mitsumi 48x Cd-Rom
    Hp Dvd-writer 300N 4x
    Viewsonic 15' LCD
    Asus P4SD-LA Mobo
    Cooler Master Cpu Heatsink&Fan
    Creative Audigy 2 ZS
    Creative inspire 2-1 speakers
    Antec TrueBlue 480watt PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •