Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: low fps and scores




  1. #1
    Join Date
    Dec 2003
    Posts
    22

    Default

    hi all,

    now in 3dmark2001 i find my score well below the average. I feel that i have a fairly decent PC and was wondering if you could help me improve my score..

    3dmark01 score: 8959

    3dmark03 score: 3505

    Powercolor Radeon 9500 128 MB of ram
    Intel Pentium 4 2.8c (800 fsb, HT)
    Asus P4P800 i865pe motherboard
    512 mb Kingston ram DDR400 PC 3200

    thats all that should effect performance.

    plzz help!

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    What drivers, and is all your stuff updated? Are you using Directx9? When you bench, do you turn off all the AA and the AF? :cheers:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #3
    Join Date
    Dec 2003
    Posts
    22

    Default

    AFAIK all drivers are up to date (cat 3.9). I turn off AA and AF and have 1024x768 resolution when i bench. Also, another piece of disturbing news: in dxdiag it says AGP texture acceleration: not available.
    EDIT: yes im using direct x 9.0b. Also, the fps/scores i get here are about the same as in my old computer, athlon xp 1800... i formatted when i switched.

  4. #4

    Default

    Hmm, then you'll want to try to edit that in your BOIS settings. I'm not sure about your motherboard (not my strongest suit, heh), but if it doesn't support AGP accelleration, then chances are you need a new mobo to get the most out of your card. Similar thing happened to me...mobo is crap, and I'm getting lower-than expected performance, so know that you're not alone. ;)
    This is where my signature would go had my host not been such a Bandwidth Nazi.

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

  6. #6
    Join Date
    Dec 2003
    Posts
    22

    Default

    well my friend who was exactly the same setup to me except for more ram gets 3d mark 2001 scores of 16k+...
    vsync is off btw

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Try changing your AGP apreture, test it at 128mb and 256mb and use whatever performs best

  8. #8
    Join Date
    Dec 2003
    Posts
    22

    Default

    i have already tried both. no difference.

  9. #9
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Is Anisotropic Filtering and Anti-Aliasing disabled, also are you using the 3.9 Catalyst's?

  10. #10
    Join Date
    Dec 2003
    Posts
    22

    Default

    yes to all of them :)
    gosh, this is fast

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •