Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Issues with the nVidia GasStation Demo...




  1. #1
    Join Date
    Nov 2003
    Posts
    24

    Default

    Hi Guys

    I have downloaded and installed all of nVidia FX GPU demo's and all of them seem to run perfectly except for GasStation.

    What I am experiencing is that when the camera pans and moves around, from time to time I receive periodic slow downs in performance.

    I used to also experience the same problem with the Vulcan demo but after a re-install the issue seemed to mysteriously disappear. I also tried re-installing GasStation and played with a number of video/display properties but still no go.

    I was curious to see if any of you guys also have also had the same problem with GasStation and if so, how did you go about ressolving the issue?

    PS:
    Thanks Guys
    [COLOR=sky blue] CASE -[/COLOR] Antec Plusview 1000AMG |[COLOR=sky blue]| PSU -[/COLOR] Antec TrueBlue 480 Watt |[COLOR=sky blue]|HSF -[/COLOR] ThermalTake Copper Spark7+ |[COLOR=sky blue]| CPU -[/COLOR] Intel Pentium 4 3.4Ghz |[COLOR=sky blue]| MOBO -[/COLOR] Abit IC7-G (BIOS Rev: 21) |[COLOR=sky blue]| RAM -[/COLOR] Corsair TWINX 1024MB DDR (PC3200LL) |[COLOR=sky blue]| VIDEO -[/COLOR] Palit Daytona GeForceFX 5900 |[COLOR=sky blue]| SOUND -[/COLOR] Creative Audigy 2 Platinum |[COLOR=sky blue]| HDD -[/COLOR] x2 Western Digital JB 120GB (RAID 0) |[COLOR=sky blue]| CD -[/COLOR] Pioneer 16x40x 106S Slot DVD / LiteOn 52x24x52 CD-RW |[COLOR=sky blue]| OS -[/COLOR] Windows XP Professional SP1

  2. #2

    Default

    I haven't seen the demo, though if it's really intensive on lighting, poly counts, etc., then there's definetly going to be some slowdown. Just because you have a FX 5900 doesn't mean that every single thing is going to run uber-smooth.

    Still, if other people aren't getting the choppyness on the demo, then maybe it's not just the poly count that's dragging down your frame rate.

    Still, it's a tech demo, and while it looks nice, if everything else runs fine, I wouldn't worry about it. ;)
    This is where my signature would go had my host not been such a Bandwidth Nazi.

  3. #3

    Default

    what i would worry about is your frame rates in ut2k3...(with all the settings on MAX, OF COURSE...) if yours getting smooth graphics with this and other popular fps intensive games your doing good, whats the rest of your system like, what kind of background apps do you have going on?? ur not gona get stellar performance if you got JUNK like KAZAA with all the ****-WARE that comes with it at full-till..
    2.4 p4c @3.06 1020mhz fsb
    ASUS P4C800Delux
    CORSAIR ddr500 XMS (3-4-4-8)
    maxtor 120gb w/8meg cache (raid0)
    2x WD Raptors (Raid0)
    2x120Gb Maxtor's
    Ti4200 363/667 mhz
    Water-cooled Koolance case

  4. #4

    Default

    ok, i retrackt my previouse statement about your sub-system 3.4 ghz is more then plenty but what about ur drivers and background apps??
    2.4 p4c @3.06 1020mhz fsb
    ASUS P4C800Delux
    CORSAIR ddr500 XMS (3-4-4-8)
    maxtor 120gb w/8meg cache (raid0)
    2x WD Raptors (Raid0)
    2x120Gb Maxtor's
    Ti4200 363/667 mhz
    Water-cooled Koolance case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •