Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Geforce 4 Ti 200 problems - Help!!




  1. #1
    Join Date
    Jan 2004
    Posts
    2

    Default

    Hey guys,

    I just bought a Inno3d Geforce4 Ti 4200 64mb Graphics card and am having some problems playing games. If anyone has any ideas what the problem could be I would greatly appreciate some help.

    My problems are:

    1.) Playing games in 32-bit colour. There are always artifacts on the screen, even though the game is running smoothly. It does not matter what details settings are used or which resolution the game is played at, the artifacts are always there, though they do not appear when playing in 16 bit colour.

    2.) When playing Unreal 2 I have the problem above, but also the game frequently freezes, sometimes it recovers and I can keep playing, but other times it freezes permanently.

    My specs are:

    Athlon XP 1800
    512MB 2100 DDR RAM
    XP SP1
    Detonator 45.??

    I have just thought that I have my CPU overclocked, would that have anything to do with the artifacts?

    I really appreciate any help you guys can give.

    Thanks, Rich

  2. #2
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    1. Did you remove the old gfx drivers first?
    2. Do you have proper chipset drivers for your mobo?
    3. Maybe since you have a mystery oc, the card does not like the higher agp bus speeds.
    4. Mystery driver too?, try the newest driver from nvidia.
    5. What version of directx?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #3
    Join Date
    Jan 2004
    Posts
    2

    Default

    Thanks for replying Maximus, answers below:

    1.) Yep. I previously used the integrated Geforce2 MX chip on my motherboard. I uninstalled the detonators and installed the new card then tried installing both the drivers supplied with the card and the previous detonators I used for my Geforce2. There was no difference.

    2.) Yep, I have the latest chipset drivers installed for my motherboard.

    3.) Could be this. When I get home tonite Im gonna put the CPU speed to normal to see if this makes a difference.

    4.) Ive read on forums that the 41.09 detonators are best for Geforce4 TI4200 cards, but Im gonna download a bunch of detonators from 41.09 to latest, to see if there is any difference.

    5.) directx 9 (I think). What version of directx should I be using? I presume the latest version.

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Is the obgfx disabled in the bios? The bus speed may get to high for some cards liking(usually cheapo models, but not always). Newest drivers are always(usually) the best for compatability. You need dx9b, previous dx9 versions had wierd problems. Try a det removal tool available here
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •