Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Have I done the right thing?




  1. #21
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by Wiggo
    Earlier this year I went and bought a GF4 MX440 dual monitor capable for a cheap project box but on openin' the box I found a GF4 Ti4200. Don't it just make ya feel good when ya get more than ya paid for? :devil win
    Damn! Some of us are just born with extreme luck..

  2. #22
    Join Date
    Mar 2003
    Posts
    48

    Default

    We sure are Tweaker ;)

    Maximus I've turned my card up to 300/600 and it seems to be coping well enough. The only noticeable negative effect I've noticed so far is that one of my sound channels has started fading in and out during gameplay.

  3. #23
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Check to see if it is running @ 4x.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  4. #24
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Your case airflow will decide how high you'll be able to take the card without lockups or visual artifacts, if you start seeing the latter then lower the memory freq 4-5 Mhz..


  5. #25
    Join Date
    Mar 2003
    Posts
    48

    Default

    AGP transfers are showing at 4X so everything seems in order there.


    I've just conducted a 3DMark test and it scored 894 if that means anything to anyone - it's the new version of the old mad onion 3D test.

    Are there any other ways of testing the card?

  6. #26
    Join Date
    Mar 2003
    Posts
    48

    Default

    I've just reset my gfx clocks to default speed and my 3DMark03 test has gone up to 1474.

    I guess my card doesn't like being overclocked too much.

  7. #27
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    3d mark 2001se would be a better benchmark. Also handy for noticeing artifacts since it is repetitive, they can be noticed better.
    You never mentioned your cpu. I get just below 9000 on this benchmark.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  8. #28
    Join Date
    Mar 2003
    Posts
    48

    Default

    I've managed to squeeze the clock up to 295/595 without the 3DMark03 freezing up so I guess that's as high as I'll be able to take it without the gfx card telling me where to go!

    The current spec of my machine is on my sig now Maximus.

    I'll be turning my attention to tweaking my CPU next with a bit of luck (and a couple of extra fans).

    I've just took a trip into the o/s on my machine and seeing as I've added a 128mb gfx card I have altered the AGP aperture to 128mb - is that the right thing to do as I've presumed it is?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •