Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fan problems 5600




  1. #1
    Join Date
    Jan 2004
    Posts
    31

    Default

    The fan on the GeForce Fx 5600 was making a clicking noise, i am not sure what the problem is.
    However, the clicking has stopped, at first i thought "YES! its ALL good", then i opened my tower....and the fan wasnt spinning!!! what should i do? Will it overheat if i leave it like this?

    thanks

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Try lubricatin' the fan first, http://www.dansdata.com/fanmaint.htm and if that don't work replace it as the card will need that coolin' when under heavy load.

  3. #3
    Join Date
    Oct 2003
    Posts
    123

    Default

    Yeah, same thing happened with my 9100, it's very easy for a small fan to get clustered up, so take it apart and clean it from time to time.

  4. #4
    Join Date
    Jan 2004
    Posts
    31

    Default

    well, i ran out this monring to get some light oil like those suckas said to....but nothing happened...biggest f****** waste of $300 ever, only 4 months old. Can you think of anything else which could get it running again?
    once again, thanks for any help/advice you can give

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    no need to get so upset, just buy a new cooler for it. More than likely the new cooler will be more effiencent than the original one anyway.
    I've gone too far and need to move on!

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Bein' only 4 months old it should still be under warranty so RMA the sucker.

  7. #7
    Join Date
    Jan 2004
    Posts
    31

    Default

    yeah, it should be....but seeing as the line is discontinued where i purchased it from....the only way to exchange it ia to get a better one (all they have is the 5900 which cost $575 canadian) so thats another $300 outa my pocket..... i am going to have to try to weasle my way into the 9600 pro for the same price, thanks for the help

  8. #8
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Just replace the stock cooler with something else, as already suggested. That will only cost you ~$20US

  9. #9
    Join Date
    Jan 2003
    Posts
    790

    Default

    I'd try to get the 9600Pro, its a better card, or get a new product from the manufacturer. Your last resort should be trying to replace the HSF. : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  10. #10
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    I'd try to get the 9600Pro
    I would get the 9600XT, it's a better card than both 5600 and 5600U...and a lil' but better than 9600 Pro as far as clock speeds and features go..:cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •