Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: 5900 Ultra Flickering Problems....




  1. #31
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    The XT will clock higher than the Pro...

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  2. #32

    Default

    Unless you replace that Pro's HSF with what you did.. Well i think it is you.

  3. #33

    Default

    I downgraded to the 40.72. and my score before jumped in the 9 tests i did with the 53.03 driver. these were
    test
    1 11329
    2 11202
    3 11190
    4 11135
    5 11087
    6 11128
    7 11261
    8 11460
    9 11346

    i just ran the benchmark with the 40.72 and produced a score 0f 11336. but there is one problem in desktop/settings/advanced/ GeForce4600 properties tab. whenever i try to open the GeForce4600 properties tab i get a catastrophic failure. in the window at the top it says nvcpl, then shows nothing where all the settings usually show. What could be the problem?
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  4. #34
    Join Date
    May 2003
    Posts
    56

    Default

    dont no if this is connected to the last message but a friend of mines pc would not run the 53.03 drivers he has a ti4800se the prob was he had no nvidia settings in the properties adv settings box
    Athlon 64 3800 vience core Skt 939
    Asus Sli deluxe
    Gainward 7800GTX 490 & 1350
    1024 Crucial Ballistic
    74gig Raptor Drive
    200gig dumping Ground
    160gig Sata x 2

  5. #35
    Join Date
    Feb 2004
    Posts
    1

    Default

    Jamie, try to use driver 41.09... i have an XFX Ti4400 (never OD'd), with my 1GB samsung 2700 ram and a mobile Athlon XP 2400+ OC'd to 2.17GHz ill be able to get 12921 in 3DMark01SE. since all your hardware specs are better than me except im using an antec 550W ps, u should get a better score than me, so i think its the drivers. hope this helps.

    Fate

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •