Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: BIG problems!




  1. #1
    Join Date
    Apr 2003
    Posts
    37

    Default

    I need some help desperatly my monitor shuts off at random times but the pc does'nt crash for a while after just the monitor goes off and i have to hit the reset button, sometimes its after 5 mins sometimes its on for a day or 2 what could be causing this my specs are

    1.9 p4 @ 2.09 Tt volcano 7+
    gigabyte 8SQ800 ultra mobo
    1 gig crucial pc3200 ddr400 @ ddr440 ram
    msi gf4 ti4200 128mb 8xagp @ 305/610
    160gb sata maxtor diamondmax +9 8mb hdd
    Win xp pro sp1

    And i have tried everything at stock speeds and it still happens i get no artifacts or anything like that. Please help me get it sorted before i pull the rest of my hair out

  2. #2
    Join Date
    Oct 2003
    Posts
    123

    Default

    Crap, I don't know what to tell you. THis happens to me once in a while, I leave my computer on 24/7, and my monitors goes on standby all the time, and sometimes I get back to it, and it simply won't get out of standby when I move the mouse, but it rarely happens. I suggest trying to turn it back on, and maybe plug it in again in the back, to make sure there is a firm connection. If not, Im thinking it may be a bad or dying monitor, and if that is not the case, I can't tell you much more.

  3. #3
    Join Date
    Apr 2003
    Posts
    37

    Default

    Thanks for the reply,ok the pc is crashing now aswell just after the monitor turns off sometimes with a blue screen and an error message i havent got time to read but when it restarts it says recoverd from a serious error and its the dissplay adaptor or driver im sure it must be the card HELP!!!

  4. #4
    Join Date
    Feb 2003
    Posts
    427

    Default

    Wait a sec,

    Could you clarify that for us.

    Does your monitor turn off or is it on but getting no signal?

    Does you computer turn off?

    Is your monitor plugged into your comp's PSU or is it plugged directly into the socket/extension cord/etc?


    As a rough guess coming from an ignoramus I would guess that it sorta sounds like you might have a slight mishap or problem with your PSU(power supply unit).

    You may need to replace it... or plug C3PO into it to ask it what the problem is.

    I hope you enjoyed the stupidity of this post with its small bit of information that may, though not likely, be useful.

    -Smokey
    If the stuff in glow sticks is truly toxic then why do they make so many flavors?

  5. #5
    Join Date
    Feb 2003
    Posts
    427

    Default

    Woops by the time I write my witty reply you got another one already.


    Well, from the sound of things,

    Both of you are having problems with your respective PSUs.

    A bad monitor shouldn't, to my knowledge, crash a comp.

    Unplug your monitor from the back of your comp and plug it directly into the wall. This *may* eliminate or reduce the problems you are experiencing.

    BTW, who makes your PSU's and what is the wattages on them?
    If the stuff in glow sticks is truly toxic then why do they make so many flavors?

  6. #6
    Join Date
    Oct 2003
    Posts
    123

    Default

    Try looking under your device manager, under the display adapters, and disable everything except for your video card. Also make sure there is nothing weird in the other devices part.

  7. #7
    Join Date
    Apr 2003
    Posts
    37

    Default

    The monitor goes into standby then about 5 to 10 minutes later the pc restarts the moniter is pluged into the wall the psu is enermax 460 watts

  8. #8
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

  9. #9
    Join Date
    Apr 2003
    Posts
    37

    Default

    Yes i have 2 exaust and 2 intake the case is verry cool the cpu runs at mid 30's and the graphics card at mid to high 40's idle is the card to hot dont realy know who hot it shuld be? it s started restarting with a blue screen error message i need help quick!

  10. #10
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Those temps are fine. Go to Control Panel >System>Advanced> Started up and Reco very>Settings

    Under System Failure untick Automatically Restart

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •