Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: fan fell off my 5900




  1. #31
    Join Date
    Dec 2003
    Posts
    205

    Default

    haha ok im getting better cooling, its decided :cheers:
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  2. #32

    Default

    SoulBurner, You never told me where I could get the heatsink, fan, and ram sinks.:laugh:

  3. #33
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    OCZ Copper BGA Ramsinks from www.svc.com

    Dynatron 1U from....I forget but its this one.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #34
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    Do you have stock cooling on your card?? I have a sapphire version 256 and can only reach 550/640
    Yup,stock. I had it at 600/640 before without any problems...:cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •