Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: fan fell off my 5900




  1. #1
    Join Date
    Dec 2003
    Posts
    205

    Default

    Hey guys, im not sure if this belongs in cooling but ill start here.

    I was running some benchmarks and i started noticing it was acting really funny. I started seeing artifacts on normally fine settings. So i turned it down to stock speeds and i still had them. So i looked inside my case and noticed my FAN FELL OFF


    Its a pny 5900 stock fan, and i got it attached, im not so sure how well as it will probably fall off again. So what should I do? Can i replace the entire hsf? And if so, what should i get??
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  2. #2

    Default

    Man i have never heard of the fan just falling off.

    You could either send it back and get a new one.
    -OR-
    Get a Heatsink and FAn combo that would fit it well. And do it yourself.

  3. #3
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Take it back to where you got it, and show it to them.

    Permanent damage was probably done to your vid card.
    "In their capacity as a tool, computers will be but a ripple on the surface of our culture. In their capacity as intellectual challenge, they are without precedent in the cultural history of mankind." - Edsger Dijkstra

  4. #4

    Default

    that's possible.. *Why didn't i think of that*

  5. #5
    Join Date
    Dec 2003
    Posts
    205

    Default

    the temps never got higher than 80, is there other ways it could have been damaged even besides overheating?
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  6. #6
    Join Date
    Dec 2003
    Posts
    205

    Default

    you see i cant return it to the store, its past the return period, and im not sure i can RMA it cuz i overclocked it/BIOS modded it.
    I ran some more tests and no problems happen except for when the han kicks into high gear, then theres a pause in the game.... oh man i really hope this isnt screwed up :cry:
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  7. #7

    Default

    Are you sure that it's your graphics card fan that causes the pause? I have the same mobo as you do.. and when it stepped the fan speed up.. that made a pause. But the latest BIOS update got rid of that.

  8. #8
    Join Date
    Dec 2003
    Posts
    205

    Default

    ok maybe not then, which makes me feel a bit better cuz then i dont see any real problems with the card, i just didnt notice it before, i could still use some reccomendations on replacing the HSF. what would you do if you were in my shoes?
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  9. #9
    Join Date
    Sep 2002
    Posts
    138

    Default

    Try something like this it will also help your overclocking

    http://www.thermaltake.com/coolers/chipset/a1919.htm

  10. #10
    Join Date
    Dec 2003
    Posts
    205

    Default

    johnerz i was looking at that and i think thats what ill probably go with. :thumb: BUT im still paranoid that maybe it was damaged, what do you other professionals think?
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •