Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: bios flash geforce 4 mx440???




  1. #1
    Join Date
    Nov 2003
    Posts
    13

    Default

    Where can I get a new bios ?

    the bootup of the card is very wrong...


    looks like this..


    http://members.rogers.com/willarndt/scrap.JPG


    if i hit reset it stats up normally.

    I would like to try a bios flash.. any ideas where to get a bios upgrade and a flasher util??

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Go to the manufacturer of ya card's website for any details on BIOS updates and the program used to do it.

  3. #3
    Join Date
    Nov 2003
    Posts
    13

    Default

    well the manufacturrer of this card is samsung
    and theres nothing on their page about video cards...


    the product number is

    k4d28163hd-tc50

    i can find a few pages on it. but no bios.

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Samsung? You must have gotten that from the memory. They make memory.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #5
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Samsung doesn't make video cards.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #6
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    k4d28163hd datasheet

    What os are you using? Do you have the proper newest drivers for your mobo chipset? Do you have the correct nvidia drivers?
    If you do, did you get rid of the old ones first?

    Another suggestion. If you can get it to run, use sandra or 3dmark '01 to see if all the memory shows as there. Sometimes some of the memory cooks and only half of it registers.

    Yet another suggestion. Try reinserting it, making sure there is no dust in the agp slot(or anywhere else for that matter).

    Final suggestion. If it ends up being toast(it looks toast), it's not a big deal since it is quite obsolete(dx7) anyway even when it was first released any your current one has the slow memory. Whatever you do, don't buy another mx card of any kind. Which replacement card you get depends on how much money you have to replace it.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  7. #7
    Join Date
    Nov 2003
    Posts
    13

    Default

    I cant find it anywhere.. who the hell makes this card?

    all I see on the card aside form lil white letters and numbers.. is..

    SYE 5.594V-0

    VANV17A3PS

    there is this symbol like this

    RU only the R is backwards

    and

    F(CCE

    symbol like that....

  8. #8
    Join Date
    Nov 2003
    Posts
    13

    Default

    k i think i found the site....

    www.samtack.com

    http://www.samtack.com/new2002/produ...PVT17LQTF6.htm

    is my card.... just need to find the bios..

  9. #9
    Join Date
    Nov 2003
    Posts
    13

    Default

    theres no damn bios for this card.. wtf..

    this is bullshhit!.


    what a piece of crap.

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya're lookin' around that www.samtack.com site for a BIOS update then ya'll be outa luck as they are just a reseller and that card of your's is made by XFX which is a division of Pine Technology so those are the two sites that ya should be lookin' at.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •