Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Having trouble with smartgart setting Radeon 9200




  1. #11
    Join Date
    Feb 2004
    Posts
    5

    Default

    Im using the 4.1 catalyst driver from the ATI site.
    My ATI card is also built by ATI.


    What exactly does this option of AGP write do?

    Jack

  2. #12

    Default

    Can you take a screen shot of it?

  3. #13

    Angry Re: Having trouble with smartgart setting Radeon 9200

    I have the exact same problem and it's been driving me bonkers
    My specs are:
    Athlon XP 2400+
    256MB RAM
    Gigabyte VIA KT400A MB
    Sapphire Radeon 9600

    Basically when I try to activate AGP Write under Advanced SmartGart it's all OK (if I click "Retest All", the system sets it to ON) but after a restart it's back to OFF.

    I'm curious as well as to how big an impact AGP Write has on performance.

    BTW this is NOT the AGP FastWrite setting in SmartGart. This is an advanced setting that you can get to via Start>Run> smartgart. Apparently "AGP Write" means the AGP port can communicate directly with the system memory (as opposed to what, I don't know).

    sepherum2ya I attached a screenshot.

    BTW I see this is a pretty old thread, have you solved the problem jack777766?

    Oh and before you ask: I've downloaded the latest AGP Driver, the latest Catalysts -- I even updated my BIOS. My BIOS has no settings whatsoever in the way of AGP though.
    Attached Images Attached Images Having trouble with smartgart setting Radeon 9200-advsmart-jpg 
    Last edited by mentalmaxkool; 08-29-2004 at 03:53 AM. Reason: Forgot something

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •