Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Graphic problem of sorts




  1. #1
    Join Date
    Feb 2004
    Posts
    4

    Default

    Okay my friend built me a great computer w/ new parts and all and i wanted to see how it would rank up but everytime i try to do something graphic intensive such as Max payne 2, or 3dmark03 it will run for a while then all of a sudden the graphics will glitch up and the whole computer will freeze ....i've updated the video card drivers and i downloaded the chipset drivers off my motherboard website....i dont know what else to try any one have any suggestions?

    Heres my specs:
    Aopen mx4spe Max motherboard
    1 gig corsair ram
    2 dvd drives
    Radeon 9800 pro
    ...the rest doesnt really matter

    any help would be greatly appreciated

  2. #2
    Join Date
    Sep 2003
    Posts
    184

    Default

    Overheating? Weak PSU?

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well I can't find an AOpen MX4SPE Max mobo but I can find an AX4SPE but it sounds like either your case has an airflow or power prob or ya ya havin' a driver/software prob so can ya give us a link to ya case plus what case fan configuration is in place and PSU ratin' plus are ya usin' Windows XP? :?:

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Do you have seperate power going to that r9800pro?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #5
    Join Date
    Feb 2004
    Posts
    4

    Default

    ah crap sorry for typo yes i do have an AX4SPE MAX motherboard....here is the case i have, but i swapped out hte PSU from a 350 to a 400
    http://www.newegg.com/app/ViewProduc...=BROWSE&depa=0

    the temp gauge that came w/ my comp says the highest that my comp has ever hit was 96.4 F....

    thx for the help

    and yes i'm using Windows XP home edition

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    So there is a power wire connected to the video card?
    What brand is the PSU and do ya have a link for it?
    Also check the Event Viewer (Control Panel/Admin Tools) and see if there are any red flagged errors logged under Applications and/or System.

  7. #7
    Join Date
    Feb 2004
    Posts
    4

    Default

    its a compusa 400 watt psu...dunno which one.... and yes the psu is connected to the vid card....the fan on the vid card is running but my vid card is still a little hot to the touch....does this mean i should get another fan and mayb that'll fix it?

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Did ya check out the Event Viewer? :?:

  9. #9
    Join Date
    Feb 2004
    Posts
    4

    Default

    "The driver ati2dvag for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates."

    This is the only one i found but it only showed up once whereas this crash has happened atleast five times already so i dunno

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •