Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GeForce FX5700 Ultra Core Clock Problems




  1. #1
    Join Date
    Jan 2004
    Posts
    13

    Default

    I bought an FX5700 ultra 128Mb about 6 weeks ago. The proper default clock speeds are 475MHz Core and 906MHz Memory. The thing was fine (I think) until last night. The card is overclocked, but by no more than 10% which to my knowledge was well within safe limits, I did it gradually and everything.

    Last night though I noticed Riva Tuner was reporting 300MHz core in the 'real clock speed' box or whatever it is, the one below the number you adjust in drive level overclocking. So i check AIDA, and sure enough its saying the GPU core is 301Mhz, far below the 475Mhz its supposed to be. If I change the core speed in Riva Tuner or set to defaults, it shows the correct values again, but then goes back to 300MHz a few minutes later.

    Does anyone know whats going on? Have I screwed up my card or what?

    Thanks in advance.

  2. #2
    Join Date
    Jan 2004
    Location
    Brisbane, Au.
    Posts
    91

    Default

    I believe that the FX5700 ultra's downclock themselves when they are running in 2D mode. So if you are sitting in windows and are getting these values in Riva Tuner and ADIA it could well be they are right.

    You could try running a 3D game in a window and seeing if the core pops up to 475- I reckon that they probably will.

  3. #3
    Join Date
    Jan 2004
    Posts
    13

    Default

    Thanks :D You were right.

    Cheers mate, you've saved my sanity.

  4. #4
    Join Date
    Oct 2003
    Posts
    154

    Default

    I just used coolbits. someone here gave me the link, it just makes it to where you can adjust the clock in the advanced tab. You can also set it to 3d from there. I find this easier than using riva or power strip.
    Main RiG:
    CPU: Athlon 64 3200+@2.17
    Mobo:Asus KT8V deluxe
    Ram:1Gig Corasair XMS PC-3200
    AGP: eVga GeForce 6800
    Case:Antec SLB
    HDD:Maxtor 80Gig 8mb
    PSU:Antec TRUE380

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •