Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Radeon or nVidia




  1. #11
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by gar187er
    im an ATI guy....down with GF.....but anyway, people have problmes, from either thier last video card leaving traces, or thier mobo......plain and simpe, not all mobos, like gf/ati....
    I understood everything until "not all mobos."
    :roll: I am a nividia Fan boy but i use whatever is the best.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  2. #12
    Join Date
    Mar 2003
    Posts
    184

    Default

    not all mobos like g-force or ati.....

    yea i accidently threw a comma in there... :oops:

  3. #13
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by gar187er
    not all mobos like g-force or ati...
    it's not the motherboards that don't get along with the video cards, it's just that people swap video cards on a dusty OS install and don't completely clean out the old drivers, which in turn causes problems.
    I've gone too far and need to move on!

  4. #14
    G13man is offline Junior Member
    Join Date
    Jan 2004
    Location
    homeless between MD and PA
    Posts
    69

    Default

    move ur 5700 from ur 1st sys to ur 2nd sys

    now buy something really good! !
    k6-2 .and . . . AMD 64bit|3.2,1G[2326],9800xt [both died] miss my 500 K's
    recycled from the trash [and in use]
    2 = 945G chipset boards 2G Celeron and dual Pentium
    3 = AM-37 FIK motherboards 2-2.6 G
    in storage 810/815 chipset P3's 800MHZ[4setup and +? not]

  5. #15
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by minibubba
    Quote Originally Posted by gar187er
    not all mobos like g-force or ati...
    it's not the motherboards that don't get along with the video cards, it's just that people swap video cards on a dusty OS install and don't completely clean out the old drivers, which in turn causes problems.
    yup thats the true problem..overlooked things like this
    - Damien

  6. #16
    Join Date
    Mar 2003
    Posts
    184

    Default

    hey now, i said that in my first post :roll:

  7. #17
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    First, dont defy flaco. Second, i dont remeber you saying that, i believe mini said that. :roll:
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  8. #18
    Join Date
    Mar 2003
    Posts
    184

    Default

    Quote Originally Posted by gar187er
    im an ATI guy....down with GF.....but anyway, people have problmes, from either their last video card leaving traces, or their mobo......plain and simple, not all mobos, like gf/ati....
    :cheers:

  9. #19
    Join Date
    May 2002
    Posts
    2,489

    Default

    ..defy? lol

    i agree with what he posted...
    - Damien

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •