Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help with my Radeon 9700 pro




  1. #1
    Join Date
    Dec 2003
    Posts
    49

    Default

    Ok heres the problem with my comp.

    I started up my computer and i was listening to music on it. Well i then started up jedi academy and while i was playing it all of a sudden my screen got really messed up and all different colored lines were all over it. So i closed the game and shut down windows. Then after i restarted it was still messed up so i unistalled my drivers for it and updated them to the 4.3 catalysts (they were 4.2 before i installed). Now i know my way around comps so I know i didnt install them incorecctly but when i restarted it for the changes to take effect the screen still was all messed up with the colors and lines. After it finished booting the vpu recover popped up and said something about faulty hardware and was setting it to sofware mode and told me to restart so i did it and no luck, it was still fuked up.

    Now im wondering do i have to reformat my comp? or even go as far as buying a new card because this one is broken? Im not sure on what to do so if any computer genuses are out there plz tell me what is wrong with my video and how to fix it.

    my specs:
    p4 2.53 ghz
    1 gig ddr ram
    radeon 9700 pro
    80 gig hd
    windows xp home
    some intel mobo in the 800's range

    please respond fast.....

  2. #2
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    Was your card overclocked at all? What you are describing aer artifacts. Try lowering your core/mem tepms until it goes away. Your card is prolly faulty, so I would RMA it to the place your ordered if i were u...
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  3. #3
    Join Date
    Dec 2003
    Posts
    49

    Default

    1. the card has not ever been overclocked at all. 2. How am i suppose 2 take the card back? it came with the pc that i bought and that was about a year and a half ago. plus ive added things to it so that could void a warranty...

  4. #4
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    2. How am i suppose 2 take the card back? it came with the pc that i bought and that was about a year and a half ago. plus ive added things to it so that could void a warranty...
    Ok, you never told me that :wink: And did you eevn try what i said? Lower the clock speeds with Rage or RivaTuner and underclock the card. You can get it to work by doing that, but if your computer is not under warrenty then you really you cant do anything, except buy a new card.
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  5. #5
    Join Date
    Dec 2003
    Posts
    49

    Default

    ok now ive got a bigger problem, i cant even see the screen now when it goes into windows, it just goes black. I know for sure now its the cards fault because i removed it from my comp and use the onboard graphics and it works fine.

    so there is no way i can ever use my card again? or any way to fix it? also i dont know how to use that program your talking about i cant even start the comp with the card in.

    (edit)

    ok good news for me. i took out the card cleaned all dust out let my comp sit for 30 min. then put it back in. the artifacts are gone but for some reason when it boots up windows auto installs drivers for it and i cant get it to stop. any help on this?

  6. #6
    Join Date
    Feb 2003
    Posts
    427

    Default

    Well the good news is that it just *might* have been the heat in your comp. So make sure you clean it out well. Make sure none of your fans have burnt out.

    I Can't help you with the software. :?
    If the stuff in glow sticks is truly toxic then why do they make so many flavors?

  7. #7
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Just install the latest catalyst. IT doesn't really matter if Windows tries to install drivers. You wouldn't have any display if Windows didn't install any drivers. :wink:

  8. #8
    Join Date
    Dec 2003
    Posts
    49

    Default

    ok it came back again. but only whenever i try to play a song in windows media player does the screen get artifacts. anything on this? i can play 3d games perfectly fine.

    (edit)
    ok well it looks again that i have been proven wrong. i was playin a game and it came back again..... first what causes this problem and is it commen to happen to vid card that are only a 1 1/2 old? also what is a good card to upgrade to if i am forced too? get a 9800 pro now or wait for pci express?

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Try updating to the latest catalyst: http://www.ati.com/support/drivers/w...=13&submit.y=8
    Waiting for PCI express is probably best. A 9800XT should run anything at high setting for quite a while, but if you wait and save up you can get an A64 system with PCI express that should last for many years before becoming outdated (I'd hate to imagine how advanced desktop PCs would be to get much better).

  10. #10
    Join Date
    Dec 2003
    Posts
    49

    Default

    yes i am using latest catalysts 4.4 . And if i wait for pci express about how long until the models come out?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •