Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Interesting benchmarks for 9800 pro




  1. #1
    Join Date
    Feb 2004
    Posts
    38

    Default

    I havent exactly been able to figure this out and would like some help. I recently changed from a 2400+ w/ a KT400 board to a 2500+ with an Abit NF7-S. I was able to sell my other setup for some good cash hehe ;)

    Anyway after I had installed the new setup I changed the fsb to 200 and got my 3200+. And I ran some benchmarks which I find quite strange. I got 42000 points on aquamark and only 5200 points on 3dmark03. The main reason I find these unsettling is that I was getting at least 5700 points in 3dmark03 before the hardware change but only around 37000 in aquamark. How could my stats in 3dmark drop after getting better hardware? Any suggestions would be appreciated.

    Thanks,

    Sancho

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    did you do a fresh format on your hdd?

  3. #3
    Join Date
    Feb 2004
    Posts
    38

    Default

    Yes. And I installed drivers in this order
    1) Mobo Drivers
    2) DirectX 9
    3) Radeon Drivers 4.4 (omega drivers)

  4. #4
    Join Date
    Apr 2004
    Posts
    9

    Default

    My guess would be that your anistropic filtering is on , or some other feature of the card that was previously off. AA and AF cause serious frame loss and as you increase them they cause major drop offs in scores. On your scores list off the gfx score shown at the end of aquamark that way we are looking at only the video card and its ability to do its job. The overall score can change with the overall system.

  5. #5
    Join Date
    Feb 2004
    Posts
    38

    Default

    Alright...I got 5800 on gfx and 7500 on cpu
    I think you may be on the right track...I tried to go into the catalyst pannel and was unable to find direct 3d or opengl. I think I will use the catalyst uninstaller and reinstall the drivers

  6. #6
    Join Date
    Feb 2004
    Posts
    38

    Default

    Well I reinstalled the drivers and adjusted it to performance...no real gain though. Only about 300 points on aquamark

  7. #7
    Join Date
    Feb 2004
    Posts
    38

    Default

    Well at least my 3dmark scores are up...just over 6000. Im happy with that

  8. #8
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    9800 pro or non pro? because it should get around there...and 3dmark03..i am assuming.

  9. #9
    Join Date
    Feb 2004
    Posts
    38

    Default

    Yes its a 9800 pro and yes 3dmark 03...I would freak if it was 01 hehe.

  10. #10
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Are you using the same driver version as before?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •