Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Sapphire Ati Radeon 9600 256MB PROBLEMS!!!!!!!!!!!!!!!!!!!!!




  1. #1
    Join Date
    Apr 2004
    Posts
    4

    Default

    ok my problem is that every time i try to play a game my pc restarts or frezes up with a black screen. First i used catalyst 4.4 drivers but anything did change then i uninstall them and install omega lastest driver and the problem still. i turn off fast writing, none acceleration but none of that worked.
    i have :

    P4 1.8Ghz
    256mb ram
    windows xp home edition 2002 sp1 up to date
    ati radeon 9600 256mb
    2hhd of 70gb 7200 rpm western and maxtor
    omega lastest drivers

    PLEASE if any1 know how to solve this problem i will apresiate it cuz this problem is getting me crazy since i can't play any games of the 10 i have.

  2. #2
    Join Date
    Apr 2004
    Posts
    65

    Default

    How many watts is your power supply?

  3. #3
    Join Date
    Apr 2004
    Posts
    4

    Default

    i think is 200 or 220watts

  4. #4
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by batista
    i think is 200 or 220watts
    definitely the power supply...not providing enough power.

  5. #5
    Join Date
    Apr 2004
    Posts
    4

    Default

    Thanks a lot 'cause i was about to F**** my up

  6. #6
    Join Date
    Apr 2004
    Posts
    65

    Default

    Lol, yeah you need at least a 350Watt PSU to fire that puppy up.

  7. #7
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Quote Originally Posted by Soyoman
    Lol, yeah you need at least a 350Watt PSU to fire that puppy up.
    And a quality 400+w to keep it from happening again. I would recomend a thermaltake purepower 420w or greater.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  8. #8
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    I reconmend a antec power supply

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Quote Originally Posted by AsianBatman
    I reconmend a antec power supply
    Also another good choice. like this antec true 430 A bit pricey though, at least here anyway.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #10
    Join Date
    Apr 2004
    Posts
    4

    Default

    well i get a 300watts power supply but i still having the prob so how yall did say i need a 350 or more so will need to wait for 2 weeks until my Thermaltake Xaser V Damier 520watts PurePower Silent ButterBly Dual Fan. Damn i hope this power supply works other wise i will trough this F****** video card away and if it doesnt work with that 520w ps ati is the worst, the most crapy video card for me.

    Thanks to yall that helped me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •