Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52

Thread: bad fps in farcry with 9800pro




  1. #51
    Join Date
    Jul 2004
    Posts
    2

    Default Re: bad fps in farcry with 9800pro

    I have a 9800PRO overclocked to 440Mhz core/380Mhz memory running on an AMD 2000+ overclocked to 2.1Ghz (200Mhz FSB) with 1Gig of RAM - after putting in RAM (originally it was 512Mg) i found that those little stutters were gone - and i get a constant 43 FPS at a resolution of 1024x768 with FSAA off and everything else on Very High.
    I recommend that you upgrade your core heatsink on the 9800PRO to something reasonable (stock cooler is far to small) in order to push it's core a bit higher. Anyway, if not, the game should run fine on 1024x768 with most stuff on Medium to High settings; either turn off AA or turn AA on and run it under a resolution of 800x600 to get solid FPS.
    9800PRO is not "the ****" anymore so maybe forking out some serious cash and get a geForce 6800 or Radeon X800 in order to run it like a pig on heat.

  2. #52
    Join Date
    Jul 2004
    Posts
    2

    Default Re: bad fps in farcry with 9800pro

    Oh yeah, i have not 'tweaked' the OS nor have I tweaked the game NOR have i installed the latest patch but my system is rock stable and WinXP is only used for games (yeah, i'm a linux boy).

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •