Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: bad fps in farcry with 9800pro




  1. #1

    Default

    im experincing bad fps in farcry. im not sure what is it exactly since i dont know how to get teh fps counter. its ok most of the time with medium settings and textures to high and 4X AA and AF (in the control panel, not in farcry). here are my system specs :
    ATI Radeon 9800pro (128) | AMD XP2800 | Nvidia Nforce 2 M7NCD | Sea Gate ST3120022A 7200 RPM 120 gig Hard Drive | Infineon PC3200 512 mb RAM. I think i should be able to run on high and get good fps. im using kitten 4.5s and my mobo drivers are up to date. I also did most of the tweeks in the first winxp guide (from hell to relax or something like that) and i close all aplications before playing.

  2. #2

    Default

    anyone?

  3. #3

    Default

    btw im using winxp pro

  4. #4

    Default

    come on guys. 77 views and no replys?

  5. #5
    Join Date
    Feb 2004
    Posts
    95

    Default

    I ran a 9800 for a while in fry cry @ 12x10 all settings high and got a steady 30fps. the key with the 9800 is to overclock to about 430mhz - then you'll get 9800XT performance.

    and use ATItool to overclock :wink:
    ASUS A7V333
    AMD 3000 XP +
    ATI 9800 XT 256MB
    1 GIG PC 2700
    ANTEC P-160

  6. #6

    Default

    i have a hard time over clocking to 400mhz.
    anyway that's not my point. I should be getting good performance right now!

  7. #7
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    You might check out the Omega Drivers, since they're tweaked for gaming performance.

  8. #8
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    I can't think of much. I guess you could have somehow screwed something up when installing drivers.

    Try installing the Omega drivers, like morgan suggested.

    If you can't figure it out, reinstalling Windows is likely to fix it.

  9. #9

    Default

    i get 5601 marks in 3Dmark03 though...

  10. #10
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by Eaglee
    im experincing bad fps in farcry. im not sure what is it exactly since i dont know how to get teh fps counter. its ok most of the time with medium settings and textures to high and 4X AA and AF (in the control panel, not in farcry). think i should be able to run on high and get good fps.
    First off, don't enable AA and AF in the CP. Enable them for the game from within the game menu. Secondly, get the latest ATi official drivers or the latest Omega's, though for guaranteed stability get the ATi's.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •