Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: wtf is up with my computer?




  1. #11

    Default

    Quote Originally Posted by metallicat666
    i might have found the cause of the far cry problems
    i googled "far cry ati problems"
    the first result is this http://www.planet42.com/forums/showt...7&page=1&pp=25

    the first paragraph in the thread is

    Virtually every ATI video card owner is experiencing problems with Far Cry. Major lockups and framerate issues. To my knowledge Ubi has yet to even acknowledge that there is a problem. The huge ATI user base will not let this slide! Be heard!
    this is the first time ive heard such bs.

  2. #12
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    Quote Originally Posted by Eaglee
    this is the first time ive heard such bs.
    didnt you say that you are suffering bad rame rates in far cry though.
    seeing as you dont want my help im not gonna be giving you any more help.
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  3. #13

    Default

    Quote Originally Posted by metallicat666
    Quote Originally Posted by Eaglee
    this is the first time ive heard such bs.
    didnt you say that you are suffering bad rame rates in far cry though.
    seeing as you dont want my help im not gonna be giving you any more help.
    Im talking about the link in ur post. there seem to be a couple dozen guys there with probs that i never heard about in other forums (offical or not), and most of them have very old gfx cards (8500)

  4. #14
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Funny, my OCed 9200SE which has numerous problems seems to play FarCry just fine... At okay settings, too.

  5. #15

    Default

    in the bios the FSB Frequency is set to 166mhz. The memory frequency is set to auto. one weird thing about it is that it can only be set with percent. the memory timings are set to auto. ive a feeling these are not optimal settings.

  6. #16
    01001101 Guest

    Default

    well you're using a biostar mobo, that would explain a few things. However, there's still hope, depending on which version of the mobo you are using. There are several different version of the Biostar M7NCD, which one are you using?

  7. #17

    Default

    no clue

  8. #18

    Default

    heres my cpu-z report:

    CPU-Z Report
    CPU-Z version 1.22a.


    CPU(s)
    Number of CPUs 1
    Name AMD Athlon XP
    Code Name Barton
    Specification AMD Athlon(tm) XP 2800+
    Family / Model / Stepping 6 A 0
    Extended Family / Model 7 A
    Package Socket A
    Technology 0.13
    Supported Instructions Sets MMX, Extended MMX, 3DNow!, Extended 3DNow!, SSE
    CPU Clock Speed 2079.5 MHz
    Clock multiplier x 12.5
    Front Side Bus Frequency 166.4 MHz
    Bus Speed 332.7 MHz
    L1 Data Cache 64 KBytes, 2-way set associative, 64 Bytes line size
    L1 Instruction Cache 64 KBytes, 2-way set associative, 64 Bytes line size
    L2 Cache 512 KBytes, 16-way set associative, 64 Bytes line size
    L2 Speed 2079.5 MHz (Full)
    L2 Location On Chip
    L2 Data Prefetch Logic yes
    L2 Bus Width 64 bits

    Mainboard and chipset
    Motherboard model nVidia-nForce, unknown
    BIOS vendor Phoenix Technologies, LTD
    BIOS revision 6.00 PG
    BIOS release date 08/01/2003
    Chipset nVidia nForce2 400 rev. C1
    Southbridge nVidia nForce2 MCP rev. A4
    Sensor chip Winbond W83627HF
    AGP Status enabled, rev. 3.0
    AGP Data Transfert Rate 8x
    AGP Side Band Addressing supported, enabled
    AGP Aperture Size 128 MBytes

    Memory
    DRAM Type DDR-SDRAM
    DRAM Size 512 MBytes
    DRAM Frequency 199.6 MHz
    FSB:DRAM 5:6
    CAS# Latency 2.5 clocks
    RAS# to CAS# 3 clocks
    RAS# Precharge 3 clocks
    Cycle Time (TRAS) 8 clocks
    # of memory modules 1
    Module 0 DDR-SDRAM PC3200 - 512 MBytes

    Software
    Windows version Microsoft Windows XP Workstation Service Pack 1 (Build 2600)

  9. #19
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    try running the memory 1:1 with the fsb.
    the athlon processors dont really like the memory to be running asyncronous.
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  10. #20

    Default

    Quote Originally Posted by metallicat666
    try running the memory 1:1 with the fsb.
    the athlon processors dont really like the memory to be running asyncronous.
    tried that... things looked smoother and i got a couple fps increase. i'd still like to get more fps out of this machine.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •