Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Tweak guide..ATI catalyst drivers




  1. #1
    Join Date
    Jun 2004
    Posts
    2

    Default

    Hello new the forums, lots of awesome info, keep up the good work. Question? i have not downloaded the new drivers yet for my 9600 pro, but i was following part of the optimaztion guide under the install and set up for catayst drivers. Under the section where it talks about the Smartgart setup i ran into this problem. I checked in bios and yes it is set to 8x, but when i try to change the slider clear over to the 8x in that tab it will not let me set it, upon reboot it sets it clear back to the left, any ideas on why it keeps doing this? Also does this mean that i have not been running in 8x mode all this time or what? please help, thank you.

    A little on my system:
    window xp
    9600 pro, radeon
    2.4ghz intel, overclocked to 3.0
    abit ic-7 motherboard
    512 kingston hyperx dual channel

  2. #2
    Join Date
    Jun 2004
    Posts
    2

    Default

    let me add to this, i went into the advanced smartgart settings and switch the agp setting both to on and reboot, went back into advanced settings and they were switch to off again, i could not switch them to on. What does this mean.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •