Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Vsync Probs, Geforce FX 5900 Ultra




  1. #1
    Join Date
    Oct 2004
    Posts
    1

    Default Vsync Probs, Geforce FX 5900 Ultra

    First up i'll list my Relevant system specs
    AMD Athlon XP 2800+
    Gigabyte GA-7N400 Pro2 Mobo
    2x 512MB PC 3200 DDR SDRAM (Twinmos)
    Geforce FX 5900 Ultra 256MB
    Samsung Syncmaster 753DFX

    Windows XP Home Ed. No SP - it gayed up my system performance, rolled back.
    Geforce 56.72 Drivers, got the new ones but they had 'Issues' with some of my games and did nothing to cure my current problem. Once again, rolled back.
    Direct X 9.
    Using the only available version of my monitor drivers, from Samsung.com


    Now, onto the problem - I'm getting Vsync problems. There is a beam moving down my screen, not very noticable but it's there if you look. Very easy to see on a black screen. I of course tried turning Vsync in my settings to "Always On" instead of "Application Controlled", which did nothing.
    Tried using Refreshlock. Tried different resolutions, refresh rates, color modes, etc. Nothing.
    Tried moving my speakers further away from the monitor incase of magnetic interference. Tried moving cables away incase of some bizarre case of noise screwing with something. Re-installing drivers over and over, Nothing!

    So, For example. This problem happens when i play Quakeworld, Quake 3, and EVE Online. It also happens in Doom 3 UNLESS i turn Vsync on IN THE GAME settings. So this *has* to be a Vsync problem, but not all of my games have the option to enable Vsync from within the game. In fact, Doom 3 is the only one.

    What the heck do i do? It pisses me off to no ends!
    Because the games i play are very dark, the beam is noticable as a queen in texas 90% of the time.
    I'm out of ideas, can anyone help?

  2. #2
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Vsync Probs, Geforce FX 5900 Ultra

    There may be drivers newer than 61.77 (latest displayed on the official site) that fix the problem. Although those may not be the cause - do note that for OpenGL (which is what the games you mentioned use), graphics drivers seem to be set by default to vsync off. Maybe a format and clean install of the OS, then other device drivers, directx 9.0c, then the latest nVidia drivers (i think its 65.03 or something, but be wary of betas and possible bugs). Let me know if this helps.
    Last edited by sr4470; 10-22-2004 at 12:20 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •