Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Help ID'ing a card




  1. #1
    Join Date
    Dec 2004
    Posts
    11

    Default Help ID'ing a card

    looking for some help identifying a radeon 7000 card. from the part number it seems like maybe a saphire (which I'm not familar with. i don't guess they're big in the u.s.), but the logo is a red diamond, with a "D" in it. it's a PCI slot card.

    here's the info from it:

    Radeon 7000 32mb DDR PCI
    PN 1024-2C02-00-SA
    SKU # 11003-02
    PCB # 35-FC02-D0-00

    any info on this would be appreciated.

  2. #2
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: Help ID'ing a card

    Doing a Google search with any identification numbers on the card might work to find out everything you need to know about it. Thats how I find drivers for old video cards, soundcards, modems, ethernet cards, and motherboard hardware when needed. I'm guessing that Radeon card is just backward compliant to the most recent ATI radeon drivers like an ATI Radeon 7200 AGP card was that I recently ran across in a system I was working on, if thats what your tring to find.
    Last edited by Spongebob; 01-04-2005 at 12:48 AM.

  3. #3
    Join Date
    Dec 2004
    Posts
    11

    Default Re: Help ID'ing a card

    well thanks for the input; that is a good idea. Googling all the numbers on the card is how I came up with Saphire as a possible mfgr (but like i said, it's got the right part number but a different logo). I've tried a couple drivers, but the system won't boot with the card in. I get a display when it posts, so the card isn't dead; but it freezes before it finishes booting. I thought maybe the manufacturer's site might have a list of known issues that would be of some help. With all the people here who have experience with video cards, i figured someone's likely seen this one.

  4. #4

    Default Re: Help ID'ing a card

    I'm assuming you tried the new catalyst driver right? I think it worked with my sister's 7200. Anyways, the easiest thing to do is plud it in another comp to see if it's the card or th comp. Usually, my sis's comp does the same thing but I believe it's cuz of the wireless network card. The freezing stops when I use the ethernet port. IT only freezes when the CPU is multitasking more than 2 stuff i believe it was. Yours seems different though.. so try it in another comp
    -Case - Aspire X-Dreamer (Silver)
    -Processor - P4 2.8C OC 3.26GHz
    -Motherboard - Chaintech S865PE Socket 478 Intel® Pentium 4 800MHz FSB Intel 865PE + ICH5
    -RAMs - pqi TURBO (2 x 1GB) DDR400 Dual Channel 2.5-3-2-5
    -Graphic Card - HIS ATI 512MB X1650 Pro
    -Hard Drive - Western Digital 7200rpm 8mb cache (250gb)
    -CD Drive - NEC DVD-RW ND-2510A

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •