Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: 3DMark05 Problems with 6800GT Please Help




  1. #1
    Join Date
    Jan 2005
    Posts
    2

    Default 3DMark05 Problems with 6800GT Please Help

    Hello all you tweakers! I recently went a bit wacky and got myself a new system from the ground up. Here are my system specs
    A8N-SLI Deluxe MoBo
    2Sticks 512 Corsair XMS mem 2 latency
    XFX 6800GT PCI-E Vid Card
    FX-55 Processor
    2 250 Gb Maxtor HD's SATA
    and I believe that is all you need for this particular problem
    SO, I recently ran benchmark05 and was nearly in tears due to the fact that I only cut a 3.6k score... turned on Hi Perf Mode reloaded Nvidia drivers and tried again Cut a 4.6k...better but for some reason my Core/Mem Clocks on Vid card are only reading 50Mhz/20mhz respectively.... CAN NOT figure out why, but I'm thinking it has something to do with my score.... Most games run great... Halflife2@ Highest everything and 1.2kX900 or so res runs fine... I'd be seeing more problems if the Core/Mem clocks WERE that in actuality right? Any recommended NVidia overclock prog's I can run to verify my Core/Mem clocks? Any recommended adjustments???? Your time is much appreciated. Thanks!

  2. #2
    Join Date
    Jan 2005
    Posts
    2

    Default Re: 3DMark05 Problems with 6800GT Please Help

    Oh and here's my info if you please.
    http://service.futuremark.com/compare?3dm05=494255

  3. #3
    Join Date
    Dec 2002
    Location
    Brazil
    Posts
    53

    Default Re: 3DMark05 Problems with 6800GT Please Help

    If you can run your games fine donít worry because your video card is running OK, I bet the problem is with 3Dmark.
    Pentium D 830 - ASUS P5WD2 Premium -2x512MB Corsair XMS2 PC5300 -GeForce 6800GT 256 - Audigy 2 ZS 160GB Seagate HD with NCQ - Windows XP Professional 32bit -700W PSU - LG GSA 4163B DVD-RW DL

  4. #4
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: 3DMark05 Problems with 6800GT Please Help

    Quote Originally Posted by Decknique
    ........... but for some reason my Core/Mem Clocks on Vid card are only reading 50Mhz/20mhz respectively....
    You sure about that ?
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  5. #5
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: 3DMark05 Problems with 6800GT Please Help

    At least you get 16 fps in canyon my poor old card drops down to 2 fps on canyon with a total score of 600 :S (upgrading to 6800 Ultra soon) 3dmark 05 is a savage beasty lol
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •