Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: need ATi 9800 help




  1. #1
    Join Date
    Jan 2005
    Posts
    8

    Default need ATi 9800 help

    hey guys i just bought an ATI radeon 9800 from powercolor and it doesnt work when i try putting it in. My mobo has NV Nforce 2 chipset, its an Asus A7N8-LA. i tried putting in the card, but i had to take the 4 pin power cable off of my disc drive to do so. so could it be the power? or could it be a problem with the ATI GPU and Nvidia chipset? also would it matter, i think that this mobo is AGP 4x and the card is AGP 8x, but ime not quite sure, could that also be a problem?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: need ATi 9800 help

    The 4x AGP card won't be an issue as long as the motherboard supports the AGP voltage necessary for the video board. BUt that 4-pin power header is a requirement, not an option. If you don't have any more available Molex connectors, get a splitter... but you'll want to make sure your PSU is up to the task. Modern video boards suck up a LOT of power.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jan 2005
    Posts
    8

    Default Re: need ATi 9800 help

    so your sayinbg that if my mobo is AGP 4x and my video card is AGP 8x it will work?

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: need ATi 9800 help

    No, I'm saying that if the motherboard is 4x and the video board supports the AGP voltage used by that motherboard, THEN it will work. I don't recall seeing any 8x video boards that do not work in a 4x system but it all comes down to the voltage used for the AGP port in your motherboard. Bounce the values between the mainboard and the video board and make sure you find a common ground.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Jan 2005
    Posts
    8

    Default Re: need ATi 9800 help

    ok, i get it. thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •