Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: I broke over 10k!




  1. #11
    Join Date
    Jan 2002
    Posts
    300

    Default

    lol, my dad's comp wont run it either. Its a custom intel 810 mobo with a celeron 600 and onboard graphics, and boy does it suck lol.

    :shoot3: crappy custom mobos made by crap comp builders

  2. #12
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    Quote Originally Posted by infielder6
    you guys both shouldn't be complaining.. i couldn't even get 3dmark2001 to run on mine:mad: software conflict or something.. my video card just sucks in winxp.... oh well that's why i'll be upgrading soon... the things we have to do eh;)
    I agree. We have to upgrade all the time just to play the latest games at good resolutions/tecture settings/fps....
    <Insert Witty Comment Here.>

  3. #13

    Default

    Well, all I can get with a stock mulitpler is like 140mhz FSB. The XP unlocking kit from Highspeedpc should be tomorrow! I guess I will see what happens then.

  4. #14
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    Quote Originally Posted by daedalus
    i only get 1850...:cry:
    it doesnt even work on my pc
    make you feel better? :cry:
    TT Original

  5. #15
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    Quote Originally Posted by Olie


    it doesnt even work on my pc
    make you feel better? :cry:
    yes it does actually :p
    <Insert Witty Comment Here.>

  6. #16
    Join Date
    Jan 2002
    Posts
    300

    Default

    lol

  7. #17
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Hey everyone my comp has gotten over 10000 3d marks here are my specs

    10103 3D Marks

    AMD XP 1800 @ 1.72 (149 fsb)
    Asus A7V266E
    Leadtek Geforce 3 Ti200 260/510
    256Mb DDR Ram
    Volcano 7
    And alot of fans on the graphics card!

  8. #18

    Default

    in 3dmark2000?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •