Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: I broke over 10k!




  1. #1

    Default

    Just excited and had to tell someone...

    1.4ghz TB with a TI4400 = low 9500's
    New 1900+ XP at stock speed high 9800's (same setup)
    (didn't think that my 1.4 ghz was such a bottleneck)
    Overcloced the TI4400 to 315/625 and got 10337
    http://service.madonion.com/compare?2k1=3215948

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Nice work! :)
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now what happens when the FSB is bumped up a little? :?:
    :cheers:

  4. #4
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    i only get 1850...:cry:
    <Insert Witty Comment Here.>

  5. #5

    Default

    I am sure I will tell ya soon!

  6. #6
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    If you really want to max out your score - unlock your XP lower the multiplier & increase the FSB as high as you can - 3DM loves memory bandwidth
    I did this with my T'Bird and got about an 800pt. increase - I've been meaning to unlock my XP too but haven't gotten around to it yet
    My best score so far is 9336 - If I unlock my XP I think I've got a slim chance of topping 10000 too....

  7. #7
    Join Date
    Mar 2002
    Posts
    97

    Default

    Quote Originally Posted by daedalus
    i only get 1850...:cry:
    i get 468 on this computer...

  8. #8
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    wow!...guess i shouldn't be complaining then ey:D
    <Insert Witty Comment Here.>

  9. #9
    Join Date
    Jan 2002
    Posts
    300

    Default

    lol, guess not :p :laugh:

  10. #10
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    you guys both shouldn't be complaining.. i couldn't even get 3dmark2001 to run on mine:mad: software conflict or something.. my video card just sucks in winxp.... oh well that's why i'll be upgrading soon... the things we have to do eh;)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •