Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: AIW 9800 pro speeds?




  1. #1
    Join Date
    Jan 2005
    Location
    Idaho
    Posts
    32

    Lightbulb AIW 9800 pro speeds?

    I have an AIW 9800 pro (R350). I just put the Kingwin VGA cooler on my card (with a little tweaking) and ATI Tool to try and overclock it. I was only able to get up to 400 on the GPU (with out artifacts and only increasing the voltage I think .05). Has anyone had sucess in getting it higher or is this the average speed with the 350 core or is that about what I get?
    Current Set-up: Thermaltake Tsunami case, Thermaltake 480 W silent purepower, MSI K8N Neo2 Plat., AMD Athlon 64 3500+ w/Venus 12 cooler, 2x512 DDR400, ATI AIW 9800 Pro w/Kingwin VGA cooler (it looks cool anyway), Sound Blaster Audigy 2 ZX Gamer, 2x160 GB SATA RAID 0 HDD.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: AIW 9800 pro speeds?

    My 9800 Pro gets around 390 stable (but goes higher) with the stock cooler ATM. I had my Arctic Cooling VGA Silencer on it before (had to RMA it after it died) and it probably went a bit higher, so I'll post the new high when I get it back on. It's possible that the core just doesn't go much higher, heat or not.

    Also, what kind of thermal compound did you use between the cooler and the card? If it's not Arctic Silver 5, you could be doing better.

  3. #3
    Join Date
    Jan 2005
    Location
    Idaho
    Posts
    32

    Default Re: AIW 9800 pro speeds?

    Yes I did use Arctic Silver 5.
    Current Set-up: Thermaltake Tsunami case, Thermaltake 480 W silent purepower, MSI K8N Neo2 Plat., AMD Athlon 64 3500+ w/Venus 12 cooler, 2x512 DDR400, ATI AIW 9800 Pro w/Kingwin VGA cooler (it looks cool anyway), Sound Blaster Audigy 2 ZX Gamer, 2x160 GB SATA RAID 0 HDD.

  4. #4

    Default Re: AIW 9800 pro speeds?

    I have my AIW pro at a stable 430/360 with water cooling for the GPU, but nothing on the RAM. I have gotten it up to 435 but when I play for a few hours and temps get around 40C, I see some artifacts. I did not increase the voltage....just curious..is there a program that does this??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •