Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Increasing onboard video RAM usage?!




  1. #1
    Join Date
    May 2005
    Posts
    3

    Default Increasing onboard video RAM usage?!

    Hi guys

    This is my 1st post on this forum, you all seem to know your stuff on here...

    I had to give away my ATI 8600 128DDR, and I am stuck using the onboard VGA on my i865G.

    I have a total of 1.75Gb of RAM and the stupid onboard video card is only using 96Mb, I am very angry with the performance of the day-to-day use of my graphics card...

    I watch a few shows from the net, and watching them (mostly mpeg4) produces bad pixellation on occasion at full screen on 1280x1024...

    I haven't played any games since the ATI is gone, and I am waiting for San Andreas to come out on PC before I spend money on a graphics card...

    For the time being though, could anyone recommend a way of me forcing the onboard VGA to use more memory than the system allows it, I mean I could use any sort of improvement in the picture and I have too much RAM anyway, so that is not a problem...

    Cheers

  2. #2
    Join Date
    Apr 2005
    Location
    DE
    Posts
    256

    Default Re: Increasing onboard video RAM usage?!

    I'm not sure exactly, but most of the time with onboard graphics (except most ati chipsets with dedicated memory) you can allocate more ram to the video through your bios. If you already checked that then you probably can't. If the bios won't let you then the manufacturer probably doesn't want you to for some reason. I have an ati mobility 9600 in my laptop (64 meg dedicated) and it actually runs really nice. I can play battlefield vietnam on medium settings, but I also can't change what I have aside from overclocking. Of course, I wouldn't doubt someone will prove me wrong shortly after I post this. They're pretty smart too.

  3. #3
    Join Date
    May 2002
    Posts
    14

    Default Re: Increasing onboard video RAM usage?!

    See if the the BIOS can give out more memory. if not then your stock at 96mb.

    Or try updating your video drivers it may help with the bad pixellation.

  4. #4
    Join Date
    May 2005
    Posts
    3

    Default Re: Increasing onboard video RAM usage?!

    Cheers for your help guys...I am downloading the newest drivers right now, apart from that I can't do anything else...

    The BIOS doesn't help much, so that's that.

    Thanks once more.

  5. #5
    Join Date
    May 2005
    Posts
    4

    Default Re: Increasing onboard video RAM usage?!

    no, you should not be able to increase the RAM that your onboard graphics take, what interface are you running on pci, agp or pci express, if you are running on pci you can easily by a geforce fx 5200 pci card for around 40 quid and that will make a huge difference on your computer, onboard graphics is your worst enemy.


    Hope this helps.

    Eliot Greaves.

  6. #6
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Increasing onboard video RAM usage?!

    Quote Originally Posted by Deceptacon
    Hi guys

    This is my 1st post on this forum, you all seem to know your stuff on here...

    I had to give away my ATI 8600 128DDR, and I am stuck using the onboard VGA on my i865G.

    I have a total of 1.75Gb of RAM and the stupid onboard video card is only using 96Mb, I am very angry with the performance of the day-to-day use of my graphics card...

    I watch a few shows from the net, and watching them (mostly mpeg4) produces bad pixellation on occasion at full screen on 1280x1024...

    I haven't played any games since the ATI is gone, and I am waiting for San Andreas to come out on PC before I spend money on a graphics card...

    For the time being though, could anyone recommend a way of me forcing the onboard VGA to use more memory than the system allows it, I mean I could use any sort of improvement in the picture and I have too much RAM anyway, so that is not a problem...

    Cheers
    It should allow a 128mb frame buffer. But thats probably not the cause of your pixellation (likely Intel's crap drivers).

  7. #7
    Join Date
    May 2005
    Posts
    3

    Default Re: Increasing onboard video RAM usage?!

    I updated all the drivers, and no change at all. I am running only 1GB of RAM now in dual channel mode and the its still at 96MB so it doesn't depend on the amount of RAM that you have.

    Thanks for the input, I guess I am going to have to wait for GTA San Andreas, before I can watch movies again :(

  8. #8
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Increasing onboard video RAM usage?!

    Quote Originally Posted by Deceptacon
    I updated all the drivers, and no change at all. I am running only 1GB of RAM now in dual channel mode and the its still at 96MB so it doesn't depend on the amount of RAM that you have.

    Thanks for the input, I guess I am going to have to wait for GTA San Andreas, before I can watch movies again :(
    Intel's video solutions were based off a licensed Kyro design from a now defunct company and the graphics technology dates back to 1999.

    Oh, and FYI, im playing mpeg movies fine @ 1024x768 on duron 650 system with sis730 onboard vga set at 8mb frame buffer, albeit the cpu usage is a little high.
    Last edited by sr4470; 05-14-2005 at 12:42 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •