Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Fx 5500




  1. #1
    Join Date
    Jul 2005
    Posts
    3

    Default Fx 5500

    i put together a new computer and was waiting to get a video card because i was using my old nvidia ti500 which worked very well for years. anyhow, i saw a great deal for a fx5500 256mb so i got it. put it in, and just to be safe(im running the universal nvidia drivers) i reinstalled the drivers after the problem showed itself. all my games now are running worse than they did befor(lower framerates, they crash, and have grafic lag). and all the videos i try and run in Windows media player are faded and really bright. i have the newest version of all my drivers and wmp.


    i have 1gig of pc3200 duel channel, intel P4 3ghz 800mhz fsb
    Last edited by meepins; 07-16-2005 at 07:42 PM.

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Fx 5500

    For the video brightness, try messing around with the overlay colors. I forgot what i did exactly to my friends computer but thats where the faded color problem lays. I can't help you on the other problem sorry.

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Fx 5500

    What operating system are you using? Some of the Win9x systems really needed you to remove the old driver before installing a newer one as residual files would mess things up.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Jul 2005
    Posts
    3

    Default Re: Fx 5500

    its just xp sp2. they arent newer drivers. i just reinstalled the universal nvidia drivers from their website.

    edit: it isnt my power supply either. i have a 450watt and its only running one harddrive
    Last edited by meepins; 07-17-2005 at 04:50 AM.

  5. #5
    Join Date
    Oct 2002
    Location
    Singapore
    Posts
    21

    Smile Re: Fx 5500

    Try resitting the card on the slot, remove the old driver/s and reboot and install new driver. I have no problem with my Inno3D 5500. Cheers
    Intel Pentium Core2Duo E6750 2.33.00GHz | BIOSTAR TP35D2-A7 P35 | XPertVision GeForce 8600GTS 256MB DDR| Seagate Cheetah 37GB SCSI 10000RPM | Hitachi 320GB SATA | Seagate Tape Drive STT20000A | PATRIOT 4GB 800DDR2 | LG DVD16XReWriter | Motorola SURFboard CableModem | PanaScope SP900 | Intel PRO/1000 CT Network | CoolerMaster | Enermax | WinXP PRO SP2

    "I once tried sniffing coke, but the ice cube got stuck in my nose"

  6. #6
    Join Date
    Jul 2005
    Posts
    3

    Default Re: Fx 5500

    ok, igot it to work. uninstalled the drivers, rebooted to safe mode, ran a driver cleaner, rebooted again to safemode(dunno if that was nesisary)loaded nvidias beta drivers(i tryed with the windows certified ones and it still ****ed up) and it works great now.

    on a side note. in world of warcraft it lagged really really bad even after i got it working, so i was messing around with the settings and the vert sinc madde it really laggy while it didnt do anything with my TI500. i cant tell a difference with the grafics or anyhting so i dont care, im just curious what vert sinc does and why it would make me lag so bad on a newer card and not my ti500.

  7. #7
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Fx 5500

    with vsync enabled it locks the frame rate to that of the refresh rate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •