Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: BFG 6800 GT help at my final straw-Please HELP




  1. #1
    Join Date
    Oct 2005
    Posts
    5

    Unhappy BFG 6800 GT help at my final straw-Please HELP

    My BFG 6800 GT PCI-E keeps dying in my computer. I am on my 3rd one from bfg(thank god for there lifetime warranty)<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

    <o:p></o:p>

    Usually what happens is when in a intense graphic app or game (rthdribl,3dmark05) it will reboot and then give me a bios vga error. It usually starts again on restart.(this is the new card). This reboot problem seemed to disappear with the 2nd card I had but after I left my system off for a month I came back to find the card almost completely dead. It would start up once every 10-15 tries other wise it would give me a bios vga error.<o:p></o:p>

    The first card did the reboot thing. All the cards eventually died.<o:p></o:p>

    <o:p></o:p>

    My system works fine with a bfg 6600 gt.<o:p></o:p>

    <o:p></o:p>

    I have swapped out in my system and or disconnect every component that I could. Rebuilt 4 times.Tried running with only minimum components. I tried switching with every molex connectors that I had Available. I have tried a lota different drivers(drivecleaner to clean first). My PSU readings are all coming in good.<o:p></o:p>

    <o:p></o:p>

    My bios has the latest updates. Chipset too.<o:p></o:p>

    <o:p></o:p>

    System specs<o:p></o:p>

    PSU Enermax EG651 550W (36A on the 12V)<o:p></o:p>

    MB Asus P5AD2-E deluxe<o:p></o:p>

    CPU p4 3.2 640<o:p></o:p>

    HD sata 300gb maxtor<o:p></o:p>

    ide 120gb maxtor<o:p></o:p>

    Plextor px-716sa<o:p></o:p>

    <o:p> </o:p>

    Does anyone have any suggestions or encountered this B4?<o:p></o:p>

    I donít know what else to do except sell this card<o:p></o:p>

  2. #2
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    Ive had many heat problems with the AGP version of that card, but nothing as far as a VGA BIOS failure. What kind of case cooling so you have?
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  3. #3
    Join Date
    Oct 2005
    Posts
    5

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    3 outtakes, 2 intakes in the front.
    I have montiored the temp using rivatuner logger and it has never been an issue as far as i know.

  4. #4
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    If 3 cards died in your system, I'd suspect that something else is doing it and the problem isn't with the video cards at all. Did you try calling BFG tech support or probably better yet your mainboards manufaturer? Maybe your mainboards voltage is set wrong on the cards port or maybe its a bad order mainboard.


    You might what to check your PCI-E connector on you PSU or whatever PSU Cable(s) your using for that video card, just incase the problems coming from there.
    Last edited by Spongebob; 11-06-2005 at 01:47 AM.

  5. #5
    Join Date
    May 2004
    Posts
    18

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    Quote Originally Posted by Spongebob
    If 3 cards died in your system, I'd suspect that something else is doing it and the problem isn't with the video cards at all. Did you try calling BFG tech support or probably better yet your mainboards manufaturer? Maybe your mainboards voltage is set wrong on the cards port or maybe its a bad order mainboard.
    I'd Definately take a look at the MainBoard, Check the PCI Express Slot for any dust or metallic items that might short out the cards. Besure, when Updating your system, Run everything stock and leave voltages at "normal" Or stock voltages. I wouldn't suspect that it could be a voltage but however you never know. It could be a memory bridge problem. Its most likely a problem with your Motherboard and its bios. Oh, I would try NOT running the 3dmark programs, it has to be a heat issue, and try updating to the Beta Forceware drivers. Go to www.guru3d.com and download those. 81.87 might be the newest ones. Try those, Run the mark and watch thermal temps on your video card. IF YOU ARE OVERCLOCKING, Stop.. Make sure EVERTHING is stock. Even if you arent, It could have been set by accident.
    Last edited by NitOxYs; 11-04-2005 at 05:35 AM.

  6. #6
    Join Date
    Oct 2005
    Posts
    5

    Unhappy Re: BFG 6800 GT help at my final straw-Please HELP

    Well,

    I returned my MB, RAM and PSU to my vendor and they all check out ok. THe MB got a new ROM chip.

    No dust or other debris in the pci-e slot. Everything is at stock. All my testing is being done with a fresh install.

    The problem remains.

    Is there a way to check for a "memory bridge problem"?

    Anyone want to swap a my video card(after a RMA) for another?

    I am gonna try those beta drivers next

    anymore suggestions would be greatly appreciated

  7. #7
    Join Date
    Oct 2005
    Posts
    5

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    Oh Yeah

    of course the vendor told me the problem was with my video card and not my system

  8. #8
    Join Date
    Oct 2005
    Posts
    5

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    Just tried with lastest beta drivers and it still restarts

    ANY OTHER IDEAS????

  9. #9
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: BFG 6800 GT help at my final straw-Please HELP

    Buy a new card...? Im sure youve spent enough on shipping and what not to get hose parts looked at, I had my PSU blow up about two weeks ago and it took my motherboard with it. I am now at the point of saying **** it and get a new system minus the Hard/optical drives and PSU.

    I'd sugest trying another PSU, it may be sending to much output voltage to the card. or look in your bios and set it a bit lower if you have the option.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •